MyBB Community Forums
The Interweb - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Miscellaneous Archive (https://community.mybb.com/forum-140.html)
+----- Forum: Showcase (https://community.mybb.com/forum-17.html)
+----- Thread: The Interweb (/thread-10355.html)

Pages: 1 2


The Interweb - Protoman - 2006-07-05

http://interweb.neopian-hosting.com/index.php

The Interweb is a place you can go to talk about anything! You can have a rant and a moan, chill out and have fun or just come in and relax.

It's a place for more or less anything and everything within reason.


RE: The Interweb - Protoman - 2006-07-06

Sorry completely forgot to mention it's running MyBB and uses Dragovian's eSilver theme (for the time being at least).


RE: The Interweb - Protoman - 2006-07-08

Coming soon....Competitions where you can win things such as free web hosting for a month and so on and so forth.


RE: The Interweb - MiNT - 2006-07-10

When i click that link, a download prompt pops up and offers me your index file.
however http://interweb.neopian-hosting.com works.

EDIT: never mind, working now.


RE: The Interweb - Protoman - 2006-07-10

We had a bit of technical hitch with the webserver. Should all be running AOK now.


RE: The Interweb - Cool_Guy - 2006-07-10

I'm registered. Wink

BTW, my forum has the same problem. Time to use PHP5. Wink


RE: The Interweb - Protoman - 2006-07-10

No, as I have said, I will NOT be upgrading to PHP5. It is not a php problem.


RE: The Interweb - DrPoodle - 2006-07-10

Why don't you want to upgrade?


RE: The Interweb - Protoman - 2006-07-10

I have no reason to yet. Also, the upgrade has been requested by a total of 1 person.

I'm in the process of moving a few sites to another server that is running PHP 5.1.4 at the moment though, due to us expanding Neopian Hosting.


RE: The Interweb - Cool_Guy - 2006-07-11

Quote:I'm in the process of moving a few sites to another server that is running PHP 5.1.4 at the moment though, due to us expanding Neopian Hosting.

Cool! Can I be one of those people?