MyBB Community Forums
[TUT] How to update a plugin to work with your version of MyBB - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Resources (https://community.mybb.com/forum-8.html)
+--- Forum: Tutorials (https://community.mybb.com/forum-38.html)
+--- Thread: [TUT] How to update a plugin to work with your version of MyBB (/thread-103850.html)



[TUT] How to update a plugin to work with your version of MyBB - antman07 - 2011-09-14

Ok so in this tutorial I am gonna tell you a really easy and simple way of making a 1.X.X plugin work for a newer version or how to do it vise versa

So here are some pics right now

First thing is click the plugin folder

then find where it says .inc like this

[Image: imageppj.png]

Then what you do is find the plugins name
This one I am using is hideforum
It is only allowed to be used in 4.1
But what you do is open the file and find

[Image: imagekdu.png]

Or if you can not see that then all you do is

ctrl and f and type in

"compatibility"

Then where it says 14
make it
16
and if you want it to work for all versions then just put *

I know this may be known by a lot and for a noob but some may not know so here it is for them


RE: [TUT] How to update a plugin to work with your version of MyBB - ranjani - 2011-09-14

note: it might work for most of 1.4.x version plug-ins BUT most probably do not work for 1.2.x version ..


RE: [TUT] How to update a plugin to work with your version of MyBB - antman07 - 2011-09-14

Yes it all depends really on what the plugin is


RE: [TUT] How to update a plugin to work with your version of MyBB - dvb - 2011-09-14

It doesn't recommended to change the compatibility without verifying that the plugin is indeed compatible.


RE: [TUT] How to update a plugin to work with your version of MyBB - antman07 - 2011-09-14

Thats what I am saying I mean i am just telling people how to its not my job to know if it is or not. Thanks


RE: [TUT] How to update a plugin to work with your version of MyBB - Yaldaram - 2011-09-14

Isn't this already posted: http://community.mybb.com/thread-75646.html ?


RE: [TUT] How to update a plugin to work with your version of MyBB - antman07 - 2011-09-14

Honestly didnt know it was their but thanks for showing it mine still shows pics


RE: [TUT] How to update a plugin to work with your version of MyBB - Steven - 2011-09-17

I would highly recommend updating to Notepad++ or similar. WordPad is not something you want to be using for coding.