MyBB Community Forums
[For 1.6] ModNotice Plus 1.5.5 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] ModNotice Plus 1.5.5 (/thread-104136.html)

Pages: 1 2 3 4 5 6 7 8 9 10


RE: ModNotice Plus 1.5.2 - RocketFoot - 2012-09-21

(2012-09-21, 06:45 PM)crazy4cs Wrote: prefix_settings, open plugin file and instead change it to ".TABLE_PREFIX."settings
It is correct in the plugin file...
(2012-09-21, 06:51 PM)Omar G. Wrote:
Quote:prefix_ is your table prefix.
So should I run this queary in myphpadmin/SQL?

UPDATE mybb_settings SET title="Send Notice To Post Author",
description="Send a a private message to the author of the edited post." WHERE name="modnotice_pm";
UPDATE settinggroups SET title="ModNotice Plus" WHERE name="modnotice";
I am thoroughly confused! LOL

I tried the latest code above and still had no results!

OK, I got the PM function to work by deactivating and reactivating! I'm good to go and love the plugin! Thanks!


RE: ModNotice Plus 1.5.2 - ESForum - 2012-09-22

Anyone any ideas about my error?


RE: ModNotice Plus 1.5.2 - Omar G. - 2012-09-24

(2012-09-22, 08:11 PM)ESForum Wrote: Anyone any ideas about my error?

Your capture doesn't load.


RE: ModNotice Plus 1.5.2 - ESForum - 2012-09-24

Sorry, can you elaborate on that


RE: ModNotice Plus 1.5.2 - Omar G. - 2012-09-24

(2012-09-24, 06:19 PM)ESForum Wrote: Sorry, can you elaborate on that

(2012-09-21, 08:06 AM)ESForum Wrote: HI, some of my users on mobile devices including i-phone keep getting a line 149 error message like the attached, any ideas?

[img*]https://www.emergencyservicesforum.com/attachment.php?aid=1615[/img]

I can't see the image to try to help you on this. Please upload it to a free-of-registration website so that it is visible to me.


RE: ModNotice Plus 1.5.2 - ESForum - 2012-09-25

(2012-09-24, 06:50 PM)Omar G. Wrote: I can't see the image to try to help you on this. Please upload it to a free-of-registration website so that it is visible to me.

This is it:
[Image: attachment.php?aid=27309]


RE: ModNotice Plus 1.5.2 - Omar G. - 2012-09-25

Open ./inc/plugins/modnotice.php, find:
	global $templates, $parser, $lang, $db, $theme, $mybb;

Add after:
	if(!is_object($parser))
	{
		require_once MYBB_ROOT.'inc/class_parser.php';
		$parser = new PostParser;
	}



RE: ModNotice Plus 1.5.2 - ESForum - 2012-09-27

that worked, thanks Omar


RE: ModNotice Plus 1.5.3 - Prtik - 2013-03-20

I'm sorry, I was so busy.
Now I upload version 1.5.3 - see first post.

Thanks Omar G. for $parser fix.


RE: ModNotice Plus 1.5.3 - Omar G. - 2013-03-21

I think it would be really cool if you added this into the editpost.php file instead of duplicating that file contents. Just a suggestion.