MyBB Community Forums
Website theme coming out weird? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Support (https://community.mybb.com/forum-10.html)
+---- Thread: Website theme coming out weird? (/thread-105830.html)



Website theme coming out weird? - ThisTechBoi - 2011-10-14

Hey,

I recently downloaded and manually installed MyBB, along with a theme that I liked called "The Cure". I installed the images in the 'Upload' folder under the directory of 'Images", in the root directory of my forum.

The Image Directories look fine to me, however, my forum does not properly show the theme. Instead it shows this:
[Image: a02af68d88.png]


It is supposed to show something like this:
[Image: 7331-1281768266-index_top.jpg]


What should I do?


Cheers.
~TTB


RE: Website theme coming out weird? - kavin - 2011-10-14

A link to your forum?


RE: Website theme coming out weird? - ThisTechBoi - 2011-10-14

(2011-10-14, 03:24 AM)kavin Wrote: A link to your forum?

Oh, sorry. It's here: http://battleonnews.hourb.com/forums/




RE: Website theme coming out weird? - ranjani - 2011-10-14

^ theme's stylesheets not loading !! this might help : theme css fix


RE: Website theme coming out weird? - ThisTechBoi - 2011-10-14

I tried all of the instructions in that, but it still isn't working! D:
I'll try and re-upload the theme.


RE: Website theme coming out weird? - kavin - 2011-10-14

Are you sure you upload the "thecure" folder into images folder?


RE: Website theme coming out weird? - ThisTechBoi - 2011-10-14

Yes, I am. However, I have now deleted the folder and am trying to upload it again.

Update: I re-tried installing it. The files are in this category: /public_html/forums/images/thecure
Am I doing something wrong?


RE: Website theme coming out weird? - ranjani - 2011-10-14

^ after uploading that folder, have you imported the theme by using its xml file ?


RE: Website theme coming out weird? - crazy4cs - 2011-10-14

Have you CHMOD cache and the theme folders inside it to 777 ? There is an issue fetching the CSS stylesheet.


RE: Website theme coming out weird? - ThisTechBoi - 2011-10-14

Yup, I tried all of that. Now I have tried installing a different theme and it installed perfectly! Hoozah!