MyBB Community Forums
MyBBPublisher - No posting to twitter - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: MyBBPublisher - No posting to twitter (/thread-106659.html)

Pages: 1 2


MyBBPublisher - No posting to twitter - BleepyEvans - 2011-10-26

Ok so ive tried to sort out MyBB Publisher for some time now and I think ive done everything correctly.
But it doesnt want to post anything to Twitter. (havent tried Facebook)

Site: http://cybertechforums.com/

Heres a few screenshots of my settings etc.
       

Anyone have any ideas?
Thanks


RE: MyBBPublisher - No posting to twitter - pavemen - 2011-10-26

are you using the latest 1.6.2 version? what is the output of the twitter steps using the Tools and Maintenance > MyBBPublisher tools


RE: MyBBPublisher - No posting to twitter - BleepyEvans - 2011-10-26

Yes and do you want me to post all the code thats displayed?


RE: MyBBPublisher - No posting to twitter - hotboy18 - 2011-10-26

I am having the same problem and I using the latest version.


RE: MyBBPublisher - No posting to twitter - lucasbytegenius - 2011-10-26

(2011-10-26, 04:11 PM)hotboy18 Wrote: I am having the same problem and I using the latest version.

Start a new thread.


RE: MyBBPublisher - No posting to twitter - pavemen - 2011-10-26

You need to set the Forums ifor which new thread are published to 0 then save


RE: MyBBPublisher - No posting to twitter - BleepyEvans - 2011-10-26

Opps My Bad!

Unless theres a delay, that didnt work.
http://img689.imageshack.us/img689/9035/6f30270f795346efbf4cc90.png


RE: MyBBPublisher - No posting to twitter - pavemen - 2011-10-26

that is odd. your output from the tools is working fine, the twitter icons are showing on all the forums, so everything should be working. there is typically no delay in posting.

can you go back to the admin tools and run step 3, to see what twitter is saying your latest updates are? do they match the new THREADs that have been created since you made the change to the 0 setting?


RE: MyBBPublisher - No posting to twitter - BleepyEvans - 2011-10-26

(2011-10-26, 10:19 PM)pavemen Wrote: that is odd. your output from the tools is working fine, the twitter icons are showing on all the forums, so everything should be working. there is typically no delay in posting.

can you go back to the admin tools and run step 3, to see what twitter is saying your latest updates are? do they match the new THREADs that have been created since you made the change to the 0 setting?

No, the test shows my tweets from awhile ago.
Ive made several New Threads and Announcements with the new settings and non show up in the test.


RE: MyBBPublisher - No posting to twitter - pavemen - 2011-10-26

is there a mybbpublisher_errors_tw cache enytry?