MyBB Community Forums
[For 1.6] Quote Notice - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Quote Notice (/thread-110949.html)

Pages: 1 2 3


RE: Quote Notice - pavemen - 2012-01-03

it looks like the language file may be an issue for you as the bit I see in your attachment is the last line of the language file.

I have attached another version here. upload that and see if it fixes the problem. if not, we'll work on the priority option
if this fixes the problem, its that your server's php configuration is not setup to allow "short_open_tag" so it requires

<?php

?>

and not just

<?

?>

which is what I used in the language file without realizing


RE: Quote Notice - Solidus - 2012-01-03

Now it's working, I can test now.


RE: Quote Notice - pavemen - 2012-01-03

Glad it working. Most servers allow the short open tag, though I normally do not use it. I will post the updated package now to the mods site. I will also temporarily attach it to the OP


RE: Quote Notice - lexy - 2012-01-03

any screenshoot


RE: Quote Notice - pavemen - 2012-01-03

nothing to screenshot other than a new checkbox in the Edit Options page and a pair of settings in ACP. other than that, its just sends a PM


RE: Quote Notice - lexy - 2012-01-03

(2012-01-03, 05:48 PM)pavemen Wrote: nothing to screenshot other than a new checkbox in the Edit Options page and a pair of settings in ACP. other than that, its just sends a PM

Done SorryBig GrinBig GrinBig GrinBig Grin
but still dont see any options in my test forum or pm when try to quote some thread


RE: Quote Notice - pavemen - 2012-01-26

(2012-01-03, 06:07 PM)lexy Wrote:
(2012-01-03, 05:48 PM)pavemen Wrote: nothing to screenshot other than a new checkbox in the Edit Options page and a pair of settings in ACP. other than that, its just sends a PM

Done SorryBig GrinBig GrinBig GrinBig Grin
but still dont see any options in my test forum or pm when try to quote some thread
Sorry for the delay in responding to this. Have you checked the usercp_options template for the new template variable? if it is not there, check a few posts up


RE: Quote Notice - king_og - 2012-12-14

There is a rare bug, which makes the plugin send the quote notifications to the wrong person. Not sure what's the cause yet.


RE: Quote Notice - pavemen - 2012-12-14

is it getting sent to the new post author or someone totally unrelated? could the username of the quoted person be close to the username of the person getting the notice?


RE: Quote Notice - king_og - 2012-12-14

It happened in a post, where multiple people were quoted. I believe all the notifications were sent to 1 person.

Example:

A Wrote:Hi
B Wrote:Hi


A also gets the quote notification of B.