MyBB Community Forums
[paying] got trouble with my database - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: [paying] got trouble with my database (/thread-115945.html)



[paying] got trouble with my database - Dead Soulâ„¢ - 03-30-2012

My database might be a bit of a mess, as my theme ID 11 shows templates from theme ID 12 and such things? Does anyone have any clue on this?

I am willing to pay if someone can fix this.


RE: [paying] got trouble with my database - Known - 03-31-2012

You need to change what templates your theme is using. To do this go to your AdminCP > Templates & Styles, find your theme > edit theme, then go down and where it says "Template Set" change it to the theme's templates that you want it to use.


RE: [paying] got trouble with my database - Paul H. - 03-31-2012

Can you explain your problem a little bit more?


RE: [paying] got trouble with my database - Dead Soulâ„¢ - 03-31-2012

When I go to Templates -> Example 2 Templates -> Header -> header.

Then it shows the content from the header from example 1 templates instead, is might be a mess with the database struckture.