MyBB Community Forums
Need A link - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: Need A link (/thread-116095.html)

Pages: 1 2


Need A link - Xbat - 2012-04-02

hi guys please i want a link for MyBB vers: 1.6.0 not 1.6.7

please i want it fast


RE: Need A link - Nathan Malcolm - 2012-04-02

You can find a list of previous MyBB versions here: [Wiki: Versions] (Broken link, head over to docs.mybb.com instead).

I highly advise against using older versions of MyBB on a production forum over the latest release due to security issues, especially those below 1.6.3.


RE: Need A link - Xbat - 2012-04-02

sorry but i recomand 1.6.0 cuz all theme are 1.6 and plungs like shoutbox


RE: Need A link - king_og - 2012-04-02

1.6.0 Themes will most likely also work on 1.6.1 and higher.

Plugins will also work until 1.6.4. But you can convert them easily so they will also work on 1.6.5 and higher.


RE: Need A link - Xbat - 2012-04-02

in fact i download 1.6.7 and 1.6.6 shoutbox dont want to work and theme all is 1.6 and all my friend user 1.6 and they have awesome forum and plugins


RE: Need A link - Nathan Malcolm - 2012-04-02

(2012-04-02, 11:11 AM)Killer_36 Wrote: sorry but i recomand 1.6.0 cuz all theme are 1.6 and plungs like shoutbox

So you'd rather leave your forum open to hackers than spend 10 minutes updating a few plugins? That's just being lazy.

http://community.mybb.com/thread-108595.html

If you want, go ahead and use 1.6.0. But your forum will be hacked at some point. I can almost guarantee it.


RE: Need A link - king_og - 2012-04-02

I agree with Nathan Malcolm.

Also, for the "1.6.6 shoutbox": There may be another cause, not just version incompatibility.


RE: Need A link - Xbat - 2012-04-02

?_? first why it will hack and why shoutbox will cuz problem?

and BTW if i download 1.6.5 |1.6.0 theme and plungis will be able to install on my 1 6 5 forum?


RE: Need A link - Nathan Malcolm - 2012-04-02

(2012-04-02, 11:26 AM)Killer_36 Wrote: ?_? first why it will hack and why shoutbox will cuz problem?

Because those versions are unpatched and contain SQL injection vulnerabilities and other security issues. That's why we always advise users to upgrade to the latest release.


RE: Need A link - Xbat - 2012-04-02

and small question how to give a post rep?