MyBB Community Forums
What the heck did I do to my footer? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Support (https://community.mybb.com/forum-10.html)
+---- Thread: What the heck did I do to my footer? (/thread-118996.html)



What the heck did I do to my footer? - error - 2012-05-17

I cant figure it out, i know just enough code to be dangerous and need to quit playing with the forum code. Any idea how I fix what I caused?

[Image: 25671823930142653794.gif]


RE: What the heck did I do to my footer? - Vernier - 2012-05-17

admincp -> templates & style -> templates -> your template set -> footer -> footer

Please post all of the contents of this template.

~ David


RE: What the heck did I do to my footer? - error - 2012-05-17

comment and code removed by me, not relevant.


RE: What the heck did I do to my footer? - Yaldaram - 2012-05-17

That's not in footer template, its in Index Templates > "index"


RE: What the heck did I do to my footer? - Vernier - 2012-05-17

Oh apologies, yes yaldaram is correct


RE: What the heck did I do to my footer? - error - 2012-05-17

Well, I went to the > Templates > index and did a revert, still showing up the way the screenshot looks above. So I tried a 'cut and paste' of the Template > Index from another (un-tampered with) MyBB forum of mine and it still showing the same error in the display at the bottom.

Would looking at my source code of my forum help? If so, give you my URL


RE: What the heck did I do to my footer? - Jovan J. - 2012-05-17

Post url of your forum so we can see code.


RE: What the heck did I do to my footer? - error - 2012-05-18

http:stateparktalk.com

[SOLVED]

I have "reverted" back to my original global.css:
>themes > default > global.css

That's where the problem was. I was changing some of the default colors of the board and must have messed something up while doing so.

I should not have had it display the code, that got me to tinkering with the code where I shouldn't have.

Thanks to MyBB's "revert" back to original option, I was able to fix it with just one click.

LESSON LEARNED....STAY OUT OF THE CODING IF YOU DON'T KNOW WHAT YOU'RE DOING.....

Confused