MyBB Community Forums
Poll glitch. Need help ASAP! - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 Merge System Support (https://community.mybb.com/forum-141.html)
+------ Thread: Poll glitch. Need help ASAP! (/thread-121340.html)

Pages: 1 2


Poll glitch. Need help ASAP! - Philly - 2012-06-27

I just merged cybertechforums to forumkorner. Now every single post made on FK prior to the merge it shows "poll" before the thread titles. Literally every post. However on the ctf threads it does not say this, nor on new threads made. Please let me know how I can fix this. If anything I will just compeltely disable the poll feature if that is even possible. I just don't want it to say poll there.

Help is appreciated. If its a hard fix, I am willing to pay no questions asked.


RE: Poll glitch. Need help ASAP! - Shannon - 2012-06-27

They don't have a thread prefix enabled do they? Just a thought.


RE: Poll glitch. Need help ASAP! - Nathan Malcolm - 2012-06-27

I remember this happening to me for some odd reason. I believe I fixed it by deleting the poll.


RE: Poll glitch. Need help ASAP! - Philly - 2012-06-27

On every thread? Cause that would require 27k threads to be done. Is there a fast way to do this? Or so you mean disabling the whole system? Thank you for the fast response.


RE: Poll glitch. Need help ASAP! - Shannon - 2012-06-27

Sorry Philly, just a thought. Had no idea of the scale of it. Apologies.

Regards,
Shannon


RE: Poll glitch. Need help ASAP! - Nathan Malcolm - 2012-06-27

Firstly, make a backup of the database.

Then run the following queries:

delete from mybb_polls where pid=496;
delete from mybb_pollvotes where pid=496;



RE: Poll glitch. Need help ASAP! - Philly - 2012-06-27

(2012-06-27, 10:36 AM)Nathan Malcolm Wrote: Firstly, make a backup of the database.

Then run the following queries:

delete from mybb_polls where pid=496;
delete from mybb_pollvotes where pid=496;

Ill do this now, and let you know what happens.

Alright I just ran those queries. It didn't work. After I ran them the queries changed to,

delete from mybb_polls where pid=496;# 1 row affected.

delete from mybb_pollvotes where pid=496;# 1 row affected.



RE: Poll glitch. Need help ASAP! - Nathan Malcolm - 2012-06-27

Well it did remove the poll from the top of each thread. That's a start.

Run this query too:

update mybb_threads set poll=0 where poll=496;

That should fix everything.


RE: Poll glitch. Need help ASAP! - Philly - 2012-06-27

(2012-06-27, 10:55 AM)Nathan Malcolm Wrote: Well it did remove the poll from the top of each thread. That's a start.

Run this query too:

update mybb_threads set poll=0 where poll=496;

That should fix everything.

That fixed it. Thank you so much man! Me, and my members really appreciate it!


RE: Poll glitch. Need help ASAP! - Nathan Malcolm - 2012-06-27

No problem, glad to help. Smile