MyBB Community Forums
Temp: MyBB Demo AdminCP Board - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Miscellaneous Archive (https://community.mybb.com/forum-140.html)
+----- Forum: Showcase (https://community.mybb.com/forum-17.html)
+----- Thread: Temp: MyBB Demo AdminCP Board (/thread-1216.html)

Pages: 1 2


Temp: MyBB Demo AdminCP Board - Dale Hay - 2004-12-15

Just thought i'd add this on my new server, the login is admin and the password is admin. Also in the footer there is a link to reset the admin user account (so if you cannot login because the password was changed, just click it and it goes back to admin).

Enjoy Smile

(Oh and this is only tempory until this place gets it own demo board.)

http://www.d-frame.co.uk/demo/


RE: Temp: MyBB Demo AdminCP Board - k776 - 2004-12-15

It's a really nice that you took the oppertunity to set it up, but password setting isn't the only thing you have to worry about. Wink Someone could prevent an admin from doing anything if it wern't for that stupid array to bits error on the board Toungue Not to mention, someone could close it, or use it for porn, or other various things. Even cripple the board.

You need a script that resets every single change someone has made in the Admin CP. And link to it, not on the forum, but through a frame below the forum which only you can change.

Advice, remove it, and post lots and lots of screenshots, or make the complete database reset script.

Edit: May I show you what someone could do with it if they wanted too??


RE: RE: Temp: MyBB Demo AdminCP Board - Dale Hay - 2004-12-15

k776 Wrote:Edit: May I show you what someone could do with it if they wanted too??


If you want Smile


RE: Temp: MyBB Demo AdminCP Board - k776 - 2004-12-15

Smile Was just about to have fun when I realised the site link has changed and the links its changed to doesn't work Sad


RE: Temp: MyBB Demo AdminCP Board - Dale Hay - 2004-12-16

It should work... it does for me.


RE: Temp: MyBB Demo AdminCP Board - k776 - 2004-12-16

Hmm, I get a "d-frame.co.uk could not be found" error.


RE: Temp: MyBB Demo AdminCP Board - Darren - 2004-12-16

All seems to be working here.


RE: RE: Temp: MyBB Demo AdminCP Board - Dale Hay - 2004-12-16

k776 Wrote:Hmm, I get a "no connection" error.


erm... strange... do you have a browser other than IE6? Like MAXTHON? (The reason being, it might be something to do with the IP, but with Maxthon you can have an IP cover over or something and it sometimes fixes my problem.)

If nothing like that works or you can't be bothered to then use this address:
http://infinity.warp-factor.net/~dframe/demo/


RE: Temp: MyBB Demo AdminCP Board - k776 - 2004-12-16

ok, crippled the board. Only way to get it back is guess my very hard to get password, or re-install


RE: Temp: MyBB Demo AdminCP Board - Dale Hay - 2004-12-16

Nice job Wink

The settings database needs to be restored... so i'll get that sorted out Smile