MyBB Community Forums
merging problem 1.6.8 with 1.6.6. backup - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 Merge System Support (https://community.mybb.com/forum-141.html)
+------ Thread: merging problem 1.6.8 with 1.6.6. backup (/thread-128501.html)



merging problem 1.6.8 with 1.6.6. backup - marc stevens - 2012-10-30

Forum has been down for almost a week. I'll try to make this as easy as I can.

I did the manual update to 1.6.8, there were 2 problems, instead of the URL http://marcstevens.net/board, the IP address was in the browser window, and we could not log in anymore. I looked at the paths and could not fix it.

So I did a quickinstall from the cpanel and it wiped the entire forum out. So whether a quickinstall or a manual install, I now have the problem of merging/integrating the backup to get the previous threads. Every time I get the same error message:


SQL Error:
1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 6
Query:
CREATE TABLE mybb_post_trackers ( pid int NOT NULL default '0', import_pid int NOT NULL default '0', import_uid int NOT NULL default '0', KEY pid (pid,import_pid) ) TYPE=MyISAM;

The host cannot find the problem and my webmaster cannot. I have gone through every single php file to see where the problem is and cannot find one with TYPE=ISAM

I need to get this fixed, it's been down and I really don't have a budget to pay to have the backup merged.


RE: merging problem 1.6.8 with 1.6.6. backup - H4ck3D - 2012-10-30

upgrade your database first to mybb 168. And run merge.


RE: merging problem 1.6.8 with 1.6.6. backup - marc stevens - 2012-10-30

I'm not understanding what you mean. I did a manual install of the 1.6.8 and it is running. When you say update the database, do you mean to upload it into the database in the cpanel, under the phpmyadmin?

I'm still a noob.Confused

Anyone?Confused


RE: merging problem 1.6.8 with 1.6.6. backup - H4ck3D - 2012-11-02

you said database from 1.6.6 right? Of mybb? Then upgrade the database of 1.6.6 to mybb 1.6.8. If you still dont understand i have something to pm you


RE: merging problem 1.6.8 with 1.6.6. backup - Paul H. - 2012-11-02

The board seems to be loading slowly, but fine, for me.