MyBB Community Forums
[General] WebSense blocking new website/myBB forum - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: [General] WebSense blocking new website/myBB forum (/thread-132826.html)



WebSense blocking new website/myBB forum - c_man - 2013-01-15

Hi all,

2 days ago I set up a website (purely a myBB forum deployment fronted with the built in portal). Everything went live fine. Version used is: Version 1.6.9

Yesterday, I was able to access the forum from within my corporate network just fine. I was even able to access the AdminCP too.

Today, however, when I attempt to access the URL from the very same corporate network, I am presented with the following:

[Image: t2lF7.png]

I am pretty devastated Huh Exclamation, because it potentially means any corporate environment that runs WebSense for their web traffic filtering (and I'm sure there are many globally) could be filtering out my website, meaning a vastly decreased audience.

I have got in touch with the hosts (GoDaddy) who have confirmed all is fine from their side and the site/domain is clean, there is no threat. I can also confirm the site can be accessed successfully otherwise (i.e. via mobile phone 3G or home broadband connection).



1] What would be making WebSense filter out the website? It cannot be the fact that its a forum, as I can access any other forum I can think of just fine (in fact I've not seen this message before for any site whatsoever!).

2] Are there any workaround that people can suggest please? Perhaps from experience?

Please help!!

Many thanks in advance,
c_man


RE: WebSense blocking new website/myBB forum - Nathan Malcolm - 2013-01-15

Contact websense. This isn't something we can help you fix, if a system had blocked your access it's the system administrator you need to contact.


RE: WebSense blocking new website/myBB forum - c_man - 2013-01-15

Thanks Nathan, I wasn't sure if it was something related to myBB as the site only contains myBB files which are of course open source.

For anyone else wondering, here is a useful WebSense page:

http://www.websense.com/content/blocked-by-websense.aspx

It contains the email address (at the bottom) to which you can get in touch for with them. I'm not holding high hopes for this as I imagine they received thousands of mails per day...

Any other tips out there?


RE: WebSense blocking new website/myBB forum - c_man - 2013-01-24

Well, WebSense are pretty damn useless!

They replied to my first email stating the URL in question was not supplied (in fact it was written in two different parts of the mail).

Since then, they have simply not replied, despite my requesting an update 5 times.

Extremely poor.