MyBB Community Forums
Buttons not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: Buttons not working (/thread-133260.html)



Buttons not working - Spangle - 2013-01-22

URL : http://www.talkingreds.net/mybb_1609/index.php

Several of the buttons are not working on the forum for admin, the problem buttons seem to be the "Edit" button in view threads.

In the ACP the "Option" button isn't working at all.

Any Idea's ?


RE: Buttons not working - Adobe - 2013-01-22

Did you add any "deny all" rule in .htaccess in your jscripts directory?


RE: Buttons not working - Spangle - 2013-01-22

Just fixed this, uploaded a new copy of general.js and all is working now


RE: Buttons not working - Adobe - 2013-01-22

(2013-01-22, 04:48 PM)Spangle Wrote: Just fixed this, uploaded a new copy of general.js and all is working now

+rep. Thanks for finding a solution on your own and able to learn something independently. (No sarcasm or hate). Often people are afraid of trying new stuff but you saved both of our times and hopefully learned something useful Big Grin


RE: Buttons not working - Spangle - 2013-01-22

(2013-01-22, 04:50 PM)kamz89 Wrote:
(2013-01-22, 04:48 PM)Spangle Wrote: Just fixed this, uploaded a new copy of general.js and all is working now

+rep. Thanks for finding a solution on your own and able to learn something independently. (No sarcasm or hate). Often people are afraid of trying new stuff but you saved both of our times and hopefully learned something useful Big Grin

It's funny you should say that, earlier in the day I ran a file verification, just to see what it did, I got two errors on that same file, didn't think anything of it, then when those buttons didn't work, I left the post for an answer, while I was away, I sort of remembered the error I had this morning and thought hmm lets see what happens if I upload a new general.js file, and it worked.


RE: Buttons not working - Adobe - 2013-01-22

(2013-01-22, 06:29 PM)Spangle Wrote:
(2013-01-22, 04:50 PM)kamz89 Wrote:
(2013-01-22, 04:48 PM)Spangle Wrote: Just fixed this, uploaded a new copy of general.js and all is working now

+rep. Thanks for finding a solution on your own and able to learn something independently. (No sarcasm or hate). Often people are afraid of trying new stuff but you saved both of our times and hopefully learned something useful Big Grin

It's funny you should say that, earlier in the day I ran a file verification, just to see what it did, I got two errors on that same file, didn't think anything of it, then when those buttons didn't work, I left the post for an answer, while I was away, I sort of remembered the error I had this morning and thought hmm lets see what happens if I upload a new general.js file, and it worked.

Lol well it's good you found a connection and gave it a thought Big Grin