MyBB Community Forums
[Mail] MyBB SMTP Mail - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: [Mail] MyBB SMTP Mail (/thread-134444.html)



MyBB SMTP Mail - Senethic - 2013-02-11

Hello you reading this,

The SMTP doesn't work yet I have the correct settings ( Copy paste from the site ).

I've tried 25 / SSL , 587 SSL, etc.

http://docs.mybb.com/Help-Mail <- Read that and that works fine.

Is there a way to 'debug' the email? I mean am I able to find any error messages it gives me? It doesn't seem to be sending the mail.

Thank you for your time.


Kind regards,

Senethic




ALREADY GOT IT FIXED, MYBB DIDN'T SUPPORT THE HOST, I NOW USE GMAIL

Settings:

SMTP hostname: tls://smtp.gmail.com
SMTP port: 465
SMTP Encryption Mode: No encryption
Mail Logging: Log Everything
Add message ID in mail headers: No


RE: MyBB SMTP Mail - asoldier - 2013-06-15

Doesn't work for me.

Claims to send the email,

Never shows up on the other end.


RE: MyBB SMTP Mail - ksr - 2013-06-15

(2013-06-15, 07:25 AM)asoldier Wrote: Doesn't work for me.

Claims to send the email,

Never shows up on the other end.

Try with the above settings mentioned: (for gmail)
SMTP hostname: tls://smtp.gmail.com
SMTP port: 465
SMTP Encryption Mode: No encryption
Mail Logging: Log Everything
Add message ID in mail headers: No

It will work. Check if the mail is in spam folder.