MyBB Community Forums
[For 1.8] MyFacebook Connect 3.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] MyFacebook Connect 3.6 (/thread-137797.html)



RE: MyFacebook Connect 1.0.2.1 - Fernbus-Infos - 2013-05-21

@Shade
Thanks for this great Plugin - But after installed and activated it successfully, the Settings page does not apper in my Admin CP Sad
Any hint how to fix, or any url how to access directly?
Thanks so much in advance

€dit: You can have a look at http://www.fernbus-infos.de/fernbus-forum
The Facebook-Login letters are appearing, but it does not work of course, because configration is not finished because of the missing Settings Page...


RE: MyFacebook Connect 1.0.2.1 - Shade - 2013-05-22

I think that's because you're running an old version of PluginLibrary which is used to add settings easily. Uninstall the plugin, upgrade PluginLibrary to the latest version (11) and reinstall MFC.

I'll add a PL version check in the next version.


RE: MyFacebook Connect 1.0.2.1 - Shade - 2013-05-22

Hopefully soon. I'm too busy at the moment.


RE: MyFacebook Connect 1.0.2.1 - Fernbus-Infos - 2013-05-22

(2013-05-22, 10:15 AM)Shade Wrote: I think that's because you're running an old version of PluginLibrary which is used to add settings easily. Uninstall the plugin, upgrade PluginLibrary to the latest version (11) and reinstall MFC.

I'll add a PL version check in the next version.

Thanks so much for your reply, but I already had installed the latest Plugin-Libary (11)
Now after uninstalling the MFBC, uploading the Plugin-Libary onto my webspace again, activated it, and installed MFBC again - there is no change Sad
When installing and activating the "Hello Libary" Plugin, which comes with the Plugin Libary, I have the additional settings...

Any other way to solve this problem?
Thanks so much in advance


RE: MyFacebook Connect 1.0.2.1 - Shade - 2013-05-22

Could give me a temporary admin account?


RE: MyFacebook Connect 1.0.2.1 - Fernbus-Infos - 2013-05-22

(2013-05-22, 06:24 PM)Shade Wrote: Could give me a temporary admin account?

of course, please check your PMs

Thanks again


RE: MyFacebook Connect 1.0.2.1 - ilhamzar - 2013-05-22

i got error blank.
my site is free2webhost.com


RE: MyFacebook Connect 1.0.2.1 - Fernbus-Infos - 2013-05-24

(2013-05-22, 06:47 PM)Fernbus-Infos Wrote:
(2013-05-22, 06:24 PM)Shade Wrote: Could give me a temporary admin account?

of course, please check your PMs

Thanks again

Have wiped the whole Forum and re-installed it, now its working Smile
Thanks anyways Wink


RE: MyFacebook Connect 1.0.2.1 - harlenjoy - 2013-05-25

The 10 Commandments of Facebook Connect

allfacebook.com/facebook-connect-commandments_b3943


RE: MyFacebook Connect 1.0.2.1 - mmadhankumar - 2013-05-29

why is it removed from the mods site HuhHuh

http://mods.mybb.com/view/myfacebook-connect