MyBB Community Forums
[For 1.8] MyFacebook Connect 3.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] MyFacebook Connect 3.6 (/thread-137797.html)



RE: MyFacebook Connect 2.0 - wcampos - 2014-01-09

Thanks Shade, for new release, update in www.xbmcbrasil.net, but When checking the 5 integration settings and clicking SAVE, it show me this error:

[Image: zRAbidH.png]

Thanks for your great work. Migration is fine, data collected fine too.


RE: MyFacebook Connect 2.0 - Shade - 2014-01-09

Thank you for your error report. The package has been updated (not the version though, just upload the new files).


RE: MyFacebook Connect 2.0 - wcampos - 2014-01-09

@Shade, thanks, but I download again via git, upload for my server, and same error. Or you don´t update in git, yet?


RE: MyFacebook Connect 2.0 - Shade - 2014-01-09

I have updated it both on GitHub and on the Mods Site. Double checked it and works fine for me.

public function sync($user, $data = '') {

Check for this part of the code in /inc/plugins/MyFacebookConnect/class_facebook.php. If present, you're using the patched version and should be working fine.


RE: MyFacebook Connect 2.0 - wcampos - 2014-01-09

Shade, I check in your github, latest change in class_facebook.php 5 days ago in this file.
Don´t have public function mentioned in respective file.

File is fine in mods site, work perfect now,

Thanks again.


RE: MyFacebook Connect 2.0 - Shade - 2014-01-09

Guess I've committed to the unstable branch instead of the master one. Will merge them in an eyeblink.


RE: MyFacebook Connect 2.0 - Jump1979man - 2014-01-09

I downloaded the new version and uploaded via ftp all the files. I then went to my admin cp and it shows as My Facebook Connect 2.0 yet there is no upgrade script to run? What could be the problem? The plugin is not working at this point.


RE: MyFacebook Connect 2.0 - Shade - 2014-01-09

Check the cache for shade_plugins, open it and see what version is currently installed. If = 2.0, the script has been already run. Also check if the class_update.php file is in the correct location using the new dedicated module in the settings panel.


RE: MyFacebook Connect 2.0 - Jump1979man - 2014-01-09

The script hasnt ran as far as I know. I logged out and the Login with Facebook was not showing.

here is the cache...

Cache: shade_plugins
Array
(
[MyFacebook Connect] => Array
(
[title] => MyFacebook Connect
[version] => 1.1.1
)

)


Im not sure what this is referencing.....Also check if the class_update.php file is in the correct location using the new dedicated module in the settings panel.

I checked the Facebook login settings and everything looks the same as before.


RE: MyFacebook Connect 2.0 - Shade - 2014-01-09

In 2.0 I've added a module in the settings panel with a file check. You can access it by pointing to /admin/index.php?module=config-myfbconnect.