MyBB Community Forums
[For 1.8] MyFacebook Connect 3.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] MyFacebook Connect 3.6 (/thread-137797.html)



RE: MyFacebook Connect 2.0.1 - gamemaster - 2014-01-15

This

[Image: 433.png]


RE: MyFacebook Connect 2.0.1 - Hyperspace - 2014-01-15

Is there anyone that I can hire to install this plugin on my board? I tried but couldn't get it to work.


RE: MyFacebook Connect 2.0.1 - Shade - 2014-01-15

Just PM me with a temporary FTP account and a temporary admin account to your board. I will install it to your board for free.

(2014-01-15, 05:37 AM)gamemaster Wrote: This

[Image: 433.png]

Check out your header_welcomeblock_guest template and see this: https://github.com/Shade-/MyFacebook-Connect/wiki/Extended-documentation#template-edits

Basically, you just need to know if $lang->myfbconnect_login is there. You can also replace it with whatever you want (eg.: an image, your own text, etc.)

Update: there was a missing $lang->load('myfbconnect'); in the file inc/plugins/myfbconnect.php. You can download the new package from the Mods Site and simply upload the updated files to solve.


RE: MyFacebook Connect 2.0.1 - wcampos - 2014-01-15

Shade, have strange error in new release

You seem to have currently installed an outdated version of MyFacebook Connect. Please click here to run the upgrade script.

I upload, in plugin list show new release 2.0.1, if I press click here, script run, but message continue.

but this message continue appear? any tip how I solve this.


RE: MyFacebook Connect 2.0.1 - Shade - 2014-01-15

Upload the new /inc/languages/english/admin/myfbconnect.lang.php file contained in the 2.0.1 package. The upgrade script has been moved from "&upgrade=myfbconnect" to "&update=myfbconnect" for coherency reasons, and as long as the update notice is generated from a string declared in that file, if you have the older files you will be asked to run the old "&upgrade=myfbconnect" which obviously does nothing.

If you are using a different language than English for your admin cp, update the corresponding language file.


RE: MyFacebook Connect 2.0.1 - wcampos - 2014-01-15

Shade, thanks, solve here.


RE: MyFacebook Connect 2.0.1 - Jump1979man - 2014-01-16

New update works flawlessly. The upgrade script ran perfectly this time. The only issue is when initially logging in with Facebook that it takes you to the error page saying your already logged in.

After the first time of logging in with Facebook, you can logout then log back in and it works fine.

Any idea why this is happening?

Great plugin, and I really like that you can modify the post message that goes on Facebook. Any plans to make something where we could post topics that we create on our forums to our sites Facebook page? I know we could do it with just linking but a plugin with a button would be awesome. Thanks


RE: MyFacebook Connect 2.0.1 - Shade - 2014-01-16

There's already a plugin for that (MyBBPublisher).


RE: MyFacebook Connect 2.0.1 - Jump1979man - 2014-01-16

(2014-01-16, 05:43 PM)Shade Wrote: There's already a plugin for that (MyBBPublisher).

Thanks.....any idea yet why when logging in for the first time its redirecting to the error page saying already logged in?


RE: MyFacebook Connect 2.0.1 - Shade - 2014-01-16

I will investigate.