MyBB Community Forums
[For 1.8] MyFacebook Connect 3.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] MyFacebook Connect 3.6 (/thread-137797.html)



RE: MyFacebook Connect 2.0.1 - Dean0bi - 2014-01-17

I reinstalled this plugin however when it goes to my facebook it comes up with this:

Quote:Given URL is not permitted by the application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

Ah it works now, for some reason facebook changed my Authorised url to something different. :/ Random but crisis over!


RE: MyFacebook Connect 2.0.1 - Jus4Lulz - 2014-01-18

Awesome! i have question, how i add this button in middle of my forum?
http://cryptocoinboard.org


RE: MyFacebook Connect 2.0.1 - Shade - 2014-01-21

(2014-01-18, 10:22 AM)Jus4Lulz Wrote: Awesome! i have question, how i add this button in middle of my forum?
http://cryptocoinboard.org

Read the docs: https://github.com/Shade-/MyFacebook-Connect/wiki/Extended-documentation#template-edits

Now accepting donations

I am now accepting donations from anyone that wants to thank me for my plugins (and particularly for my My* Connect plugins) with a little amount of money. I have always released plugins for free but I have currently a lack of money, thus this is the reason why I am asking for a economical support.

You are free to decide if and how much donating. If you'd like to do it, offer me a coffee.


RE: MyFacebook Connect 2.0.1 - Cedric - 2014-01-22

Here's a simple tip,

In the functions: myfbconnect_fetch_wol_activity & myfbconnect_build_wol_location, you do not need to Return values as you are taking references as parameters Smile

----------------------------------------

It is for all those who can't access MyFBConnect's Module as shown in this pic:

[Image: H5utf7c.png]

If you are not seeing this thing, open up myfbconnect.php

-> Add the below lines at the top:

if(!is_object($settings))
{
   global $mybb;
   $settings = $mybb->settings;
}

Smile


RE: MyFacebook Connect 2.0.1 - casperpl - 2014-01-22

Bug missed show.
- Myfacebook in Admin
[Image: 3bKB5zBBxfq72uAC-Obszar.png]

- Facebook integration
[Image: WvJrU1xuoBOQfRav-Obszar.png]


RE: MyFacebook Connect 2.0.1 - Shade - 2014-01-22

You may refer to the answer given by Cedric two posts above yours. $settings has been always available but it seems we have dropped it in 1.6.12. I will fix this in the next release.


RE: MyFacebook Connect 2.0.1 - zukro - 2014-01-24

after upgrading from 1.1.1 to 2.0.1, the plugin won't allow new user to register, but let registered facebook user to log in.

it takes new user to this page, but after clicking save, it's keep coming back to the page.

   

note:

there's "array" (red circled)

Edited: Actually it's not really a "NEW" user, it's DELETED User. After I deleted that user, the plugin will not allow the user to register again.

The plugin is working and let NEW facebook user to sign up, but it redirect the user to:

   


RE: MyFacebook Connect 2.0.1 - Shade - 2014-01-24

The redirect issue has been discussed many times. It will be fixed with a workaround in the next release, which won't happen for a while - it's not critical, you know.

For what concerns the very first error you are getting, a wrong redirect action should be the cause of the issue. Check out your myfbconnect_register template and see if the form tag has the "action" tag set to "myfbconnect.php?action=fbregister". If it has got it, the upgrading script may have failed to change it: modify it with "myfbconnect.php?action=register". This will do the trick.


RE: MyFacebook Connect 2.0.1 - zukro - 2014-01-26

nice shade.. it's working now.. thanks..


RE: MyFacebook Connect 2.0.1 - haidir - 2014-02-01

Quote:Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

my forum url : www.kula-banjar.com/bapandiran/

my inserted to apps facebook
basic = apps domain :www.kula-banjar.com
website url : www.kula-banjar.com/bapandiran .....with or without "/bapandiran" the result same error

Advance = Valid OAuth redirect URIs : www.kula-banjar.com/bapandiran

please help me