MyBB Community Forums
[For 1.8] MyFacebook Connect 3.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] MyFacebook Connect 3.6 (/thread-137797.html)



RE: MyFacebook Connect - adbrad - 2013-04-19

Thanks for the update.


RE: MyFacebook Connect - vegaforums - 2013-04-19

Love you man for this, going to install it now for my forum - www.vegaforums.net (will tell you if anything is wrong Big Grin )


RE: MyFacebook Connect - InfraWorld - 2013-04-19

Thanks for the new Update... The error message you post on this sta was solved with new version, but I have a doubt in "PM sender" put (1) which is the UID of the user who sent the message, but do not take the message as meaning that send a Guest ...

Or am I doing something wrong?? Here a picture:
http://i1192.photobucket.com/albums/aa339/josem0802/Sintiacutetulo-2.jpg


RE: MyFacebook Connect - vegaforums - 2013-04-19

Have tested it this and installed it on my forum and works like a charm. Good job Shade.


RE: MyFacebook Connect - Shade - 2013-04-19

(2013-04-19, 07:35 PM)InfraWorld Wrote: Thanks for the new Update... The error message you post on this sta was solved with new version, but I have a doubt in "PM sender" put (1) which is the UID of the user who sent the message, but do not take the message as meaning that send a Guest ...

Or am I doing something wrong?? Here a picture:
http://i1192.photobucket.com/albums/aa339/josem0802/Sintiacutetulo-2.jpg

Weird typo, again. Fixed in the last commit. Download the fixed version from GitHub: https://github.com/Shade-/MyFacebook-Connect


RE: MyFacebook Connect - InfraWorld - 2013-04-19

Error Solved, Thanks ... Another thing I wanted to talk to you about is that I think the plugin is not compatible with PHP in Template Conditionals of Zinga Burga. Because when you are in the facebook registration page with the menu I get this:

http://i1192.photobucket.com/albums/aa339/josem0802/Sintiacutetulo-554.jpg


RE: MyFacebook Connect - Shade - 2013-04-19

PHP and Template Conditionals is compatible as MyFacebook Connect uses the core templating system. I've tested it and it works: maybe you're doing something wrong within <if> brackets. Post here your code and I shall see what's wrong with it.


RE: MyFacebook Connect - InfraWorld - 2013-04-19

The code I use for the menu is this:
		<ul class="menu">
                    <li<if (THIS_SCRIPT == 'portal.php') then> class="active"</if>><a href="{$mybb->settings['bburl']}/portal.php">Inicio</a></li>
                    <li<if (THIS_SCRIPT == 'index.php') then> class="active"</if>><a href="{$mybb->settings['bburl']}/index.php">Foros</a></li>
                    <li<if (THIS_SCRIPT == '') then> class="active"</if>><a href="Thread-Reglamento-General-de-InfraGames">Reglamento</a></li>
                    <li<if (THIS_SCRIPT == 'memberlist.php') then> class="active"</if>><a href="{$mybb->settings['bburl']}/memberlist.php">Miembros</a></li>
                    <li<if (THIS_SCRIPT == 'misc.php') then> class="active"</if>><a href="{$mybb->settings['bburl']}/misc.php?action=help">{$lang->toplinks_help}</a></li>
                    <ul>
		</div>



RE: MyFacebook Connect - Shade - 2013-04-19

Could you post your board's URL and give me a temporary admin account? I will look into it.


RE: MyFacebook Connect - brad-t - 2013-04-19

Your syntax is wrong.

<if THIS_SCRIPT == "whatever.php" then>stuff</if>