MyBB Community Forums
[For 1.8] MyFacebook Connect 3.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] MyFacebook Connect 3.6 (/thread-137797.html)



RE: MyFacebook Connect 2.0.1 - Shade - 2014-03-18

It is, already.


RE: MyFacebook Connect 2.0.1 - pelenyo - 2014-04-03

Can you please help me?

I installed MyFacebook Connect plugin. My website is at xlspecialist.com/forums

As you can see there is no facebook button or link to login, even though I installed it and its activated in my settings. You can in fact, I believe, log in through this link: xlspecialist.com/forums/myfbconnect.php

I am suspecting my header template: header_welcomeblock_guest is not configured correctly. I looked at the code and tried to tweak it. I ended up messing it up and so I reverted to the original script, but now its definitely without facebook code. Now I don't know how and where to insert facebook code in this section

<script type="text/javascript">
<!--
lang.username = "{$login_username}";
lang.password = "{$lang->login_password}";
lang.login = "{$lang->login}";
lang.lost_password = " &mdash; <a href=\"{$mybb->settings['bburl']}/member.php?action=lostpw\">{$lang->lost_password}<\/a>";
lang.register_url = " &mdash; <a href=\"{$mybb->settings['bburl']}/member.php?action=register\">{$lang->welcome_register}<\/a>";
lang.remember_me = "{$lang->remember_me}";
// -->
<
/script>
<span style="float: right;">{$lang->welcome_current_time}</span>
<span id="quick_login">{$lang->welcome_guest} (<a href="{$mybb->settings['bburl']}/member.php?action=login" onclick="MyBB.quickLogin(); return false;">{$lang->welcome_login}</a> &mdash; <a href="{$mybb->settings['bburl']}/member.php?action=register">{$lang->welcome_register}</a>)</span>

-------------

Also, when I try to insert a code, the paragraph above turns into one line. I feel like this causes issues to the original login and registration section (login button shows "undefined", etc)


RE: MyFacebook Connect 2.0.1 - Shade - 2014-04-19

You may revert it to the original one, then add a simple link to it pointing to http://xlspecialist.com/forums/myfbconnect.php?action=login , which is the link users must click in order to login.

I shall remind all of you that I am accepting donations (no one has donated me a buck yet). A small amount of money can motivate me into putting my efforts on my plugins which are free and have been downloaded over 10,000 times already. You can donate clicking here. Thank you.


RE: MyFacebook Connect 2.0.1 - KuRsK - 2014-04-23

Extremely useful plugin!


RE: MyFacebook Connect 2.0.1 - bazcb - 2014-04-29

Ok, i need a little help, I magaed to get the facebook link working on my site, by using the image. how ever i dont get the intregated menu

[Image: 58598-1366233682-Schermata%2004-2456400%....18.10.png] nor do i know how to get he register with facebook to work
really al i get is the facebook button to work, can someone point me in the correct path to solve my issues and get this mod fully working.

My test forum


RE: MyFacebook Connect 2.0.1 - Shade - 2014-04-29

The plugin will link your Facebook account to your MyBB one if they share the same email. If the login works, so does the registration process.

That image comes packed into the plugin, you might change the theme folder to the one you are currently using in your theme.


RE: MyFacebook Connect 2.0.1 - bazcb - 2014-04-29

Hi m8 no I don't have the facebook intregated option in user cp... Seems to be missing I'm using the standard mybb theme


RE: MyFacebook Connect 2.0.1 - kenslog - 2014-05-02

OK Been at this a few days and hope I am just missing something. Trying to integrate FB with my board and it keeps giving me this error.
Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

My site is boo-review.com
Forums are www.boo-review.com/forums/

I have followed all of the instructions and looked everywhere for an answer.
I have rechecked everything. I have attached some pics. I'll leave the facebook app active for now.


RE: MyFacebook Connect 2.0.1 - Shade - 2014-05-02

www does matter. Your board's URL is set to http://yoursite.com without the www part but in the application you have set http://www.yoursite.com. Adjust one of them and it'll work.


RE: MyFacebook Connect 2.0.1 - Leefish - 2014-05-02

Shade, this is an excellent plugin. I don't use it because all my users hate facebook, but downloaders should realise that this kind of plugin is often paid BECAUSE it is so useful and those who are successfully monetizing their forum and using this plugin should push a few bucks your way.

Thanks.