MyBB Community Forums
[For 1.8] MyFacebook Connect 3.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] MyFacebook Connect 3.6 (/thread-137797.html)



RE: MyFacebook Connect 2.1 - Shade - 2014-09-12

@iturdu: you must approve the permissions Facebook asks you in order to login with Facebook.

@zukro: there's a button called "Unlink" in your User control panel which does that.


RE: MyFacebook Connect 2.1 - zukro - 2014-09-12

@shade, i can't find any "unlink" button in my userCP.

I am using mybb 1.6.15 and MyFacebook Connect 2.0.1


RE: MyFacebook Connect 2.1 - iturdu - 2014-09-12

(2014-09-12, 08:22 AM)Shade Wrote: @iturdu: you must approve the permissions Facebook asks you in order to login with Facebook.

@zukro: there's a button called "Unlink" in your User control panel which does that.

how i do this ?


RE: MyFacebook Connect 2.1 - Shade - 2014-09-12

Once you click on the login button, the app will redirect you to Facebook asking to approve permissions.


RE: MyFacebook Connect 2.1 - zukro - 2014-09-12

(2014-09-12, 08:56 AM)zukro Wrote: @shade, i can't find any "unlink" button in my userCP.

I am using mybb 1.6.15 and MyFacebook Connect 2.0.1

need to reactivate plugin in order to make "Facebook Integration" appear on my userCP


RE: MyFacebook Connect 2.1 - Omar G. - 2014-09-16

I clicked the button in a MyBB forum to see how it worked and this is where I ended:
https://www.facebook.com/help/258359927634494


RE: MyFacebook Connect 2.1 - Shade - 2014-09-16

The latest versions fix this issue.


RE: MyFacebook Connect 2.1 - emotion - 2014-09-20

Hi Shade,

Great plugin. Just one issue: I am using the solve media plugin in place of Google's captcha for registration and when I try to connect via Facebook it tells me "Please enter a response for the Solve Media puzzle", but the solve media puzzle isn't even on the page. Here's my site: http://www.emotionforums.com/


RE: MyFacebook Connect 2.1 - deejayhan - 2014-09-20

brother im error where text appid ?


RE: MyFacebook Connect 2.1 - Shade - 2014-09-20

(2014-09-20, 02:27 AM)emotion Wrote: Hi Shade,

Great plugin. Just one issue: I am using the solve media plugin in place of Google's captcha for registration and when I try to connect via Facebook it tells me "Please enter a response for the Solve Media puzzle", but the solve media puzzle isn't even on the page. Here's my site: http://www.emotionforums.com/

You must edit the file /inc/plugins/MyFacebookConnect/class_facebook.php, removing the hook member_do_register_end. I'm not at home right now so I can't tell you the exact line, but I hope you will find it yourself.

(2014-09-20, 04:17 AM)deejayhan Wrote: brother im error where text appid ?

Formulate your question in proper english please.