MyBB Community Forums
[For 1.8] MyFacebook Connect 3.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] MyFacebook Connect 3.6 (/thread-137797.html)



RE: MyFacebook Connect 2.3 - dineshkummar - 2016-04-18

I have logged into facebook and then trying to click Login into facebook I am getting the error as : 

URL Blocked: This redirect failed because the redirect URI is not whitelisted in the app’s Client OAuth Settings. Make sure Client and Web OAuth Login are on and add all your app domains as Valid OAuth Redirect URIs.

Working now, I have added domain.com & www.domain.com in my Valid OAuth redirect URIs

Thanks


RE: MyFacebook Connect 2.3 - Donald_Duck - 2016-04-24

https://github.com/Shade-/MyFacebook-Connect/issues?q=is%3Aopen+is%3Aissue

We understand you are busy IRL, but we need MyFacebook Connect 2.4 ! any rough release date ? :-) Thanks


RE: MyFacebook Connect 2.3 - Shade - 2016-04-24

The current version is stable enough to be installed on live boards. Most of the issues you see on GitHub are not bugs but questions/planned enhancements; existing bugs aren't top priority and do not affect the basic integration between MyBB and Facebook. Given this is just a hobby for me, I don't plan to release MFC 2.4 anytime soon. You don't really need it.

My current schedule is as follows, just to let you know WHY my time spent here is rare:
  • May 2016 – 8 hours/day of studying, 2 gym, 20 mins off;
  • 1-10 June 2016 – 10 hours/day of studying, 1 gym;
  • 11-23 June 2016 – 8 hours/day of studying, 1 and a half gym, 30 mins off;
  • 24 June-21 July 2016 – 10 hours/day of studying, 1 gym;
  • 22 July 2016-October 2016 – Holy vacation



RE: MyFacebook Connect 2.3 - arshkapoor - 2016-05-19

(2016-03-28, 06:05 PM)feilian Wrote:
(2016-03-28, 11:39 AM)feilian Wrote: i got bug report
/xxx/xxx/public_html/forum/myfbconnect/src/base_facebook.php   line 1294

how i can fix  Huh

i fixed bro.
facebookapp remake and work now.

Can you please explain how you solved the issue...


RE: MyFacebook Connect 2.3 - leroymcqy - 2016-06-11

when i install this nothing shows. but the settings. no one can login with facebook or see it in user cp.

i am using mybb 1.6.8


RE: MyFacebook Connect 2.3 - Shade - 2016-06-11

Most probably you are using a custom theme and the pattern used by the search and replace function was altered at the time of installation. This means that the link to log in has not been added and you must add it manually. Follow the instructions in the documentation on GitHub to know how, what and where to add the proper link to let your users log in with Facebook.


RE: MyFacebook Connect 2.3 - Starnova - 2016-06-13

Working perfect! Thank you for this great plugin Shade.


RE: MyFacebook Connect 2.3 - andrewjs18 - 2016-06-18

getting this error in my logs:

2016/06/18 01:06:51 [error] 13420#13420: *875325 FastCGI sent in stderr: "PHP message: PHP Parse error:  syntax error, unexpected ''myfbconnect' (T_ENCAPSED_AND_WHITESPACE), expecting ']' in /inc/settings.php on line 200"

line 200:

$settings['myfbconnect_fbdetailsfield'] = "";

mybb 1.8.7
php 5.5.9


RE: MyFacebook Connect 2.3 - DrXotick - 2016-07-08

Hello Shade, we're having an issue with Facebook avatars loading. The page loading just grinds and grinds and grinds, then gives up and loads blank avatars. Sometimes it's okay, but usually not. Seems something with FB graph API.


RE: MyFacebook Connect 2.3 - Shade - 2016-07-08

I will check it out ASAP.