MyBB Community Forums
Moderation Que problem - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: Moderation Que problem (/thread-140800.html)



Moderation Que problem - bijumk - 2013-06-11

Hello..

I am using the latest version of mybb an have a little problem. When I am logged in as the admin the forum front page shows some of the subforums have new posts pending for moderation. But when I complete the moderation by approving/ deleting the new threads / posts the front page still shows some numbers in brackets as some posts still pending. But when I look at the moderation que it is empty. But the front page numbers are not going off. It increases gradually over time. The recounting and rebuilding are not any good.

somebody please tell me a solution for this.

Many thanks in advance


RE: Moderation Que problem - laie_techie - 2013-06-11

I solved this by rebuilding the cache in the ACP.


RE: Moderation Que problem - bijumk - 2013-06-12

Hi Laie

Thank you for your quick reply.. But cache rebuilding not solved the problem

I again tried optimizing the database and a complete recount and rebuild. It solved the issue..