MyBB Community Forums
FWS not sending warning PM? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: FWS not sending warning PM? (/thread-14112.html)



FWS not sending warning PM? - tristan/SMM - 2006-11-28

Warned my test account today and the warning message didn't show up. I then wanted to see if it was just an FWS problem, or a big PM problem, so I sent a regular PM to it 5 minutes later and both PMs show up. Did this several times to confirm I wasn't crazy lol. Why is FWS having these problems?


RE: FWS not sending warning PM? - Smethead - 2006-11-28

The strange thing is that all the recent problems with FWS are reported by you. Now I'm not telling you'rethe problem. But maybe there's something different about your server which doesn't let all code to be executed normally.
Actually I think it has something to do with your database. Can you tell me which version you have and whether or not it's MySQL(i)? And maybe your php version too Wink


RE: FWS not sending warning PM? - tristan/SMM - 2006-11-28

MySQL 4.1.20 According to the MyBB ACP

PHP 4.4.2 Also according to the MyBB ACP


RE: FWS not sending warning PM? - Smethead - 2006-11-29

Hmmm... seems to me that it should work ok.
I really don't get what these problems could come from... Sad


RE: FWS not sending warning PM? - tristan/SMM - 2006-11-30

Same. Any suggestions? I don't know what to do.