MyBB Community Forums
Forum has a Cookie Issue - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: Forum has a Cookie Issue (/thread-144801.html)



Forum has a Cookie Issue - Gelizzy88 - 2013-08-29

Hey all. For some reason if i login on the home page of my forum it doesnt log me in, but when i click on a sub forum it does it. What gives? It wasn't doing this before and it doesn't seem like my facebook or my twitter connect is working anymore either. Can anyone help me out?

It seems to be a cookie issue

I went to this thread and posted my forum but recieved no response. I even used the fix they gave and still nothing worked.http://community.mybb.com/thread-126359.html

My forum is forum.strawberricurls.com. Please help! This has been going on for awhile.

Thanks


RE: Forum has a Cookie Issue - Dvdxseo - 2013-08-29

http://community.mybb.com/thread-126359-post-1030791.html#pid1030791 MattR said he can login fine.

What are your cookie settings? Have you done everything of what says the first post of that thread?


RE: Forum has a Cookie Issue - Gelizzy88 - 2013-08-30

No once i login in it says that i am logged in but when it redirects it says "login" but if i click a subforum it shows im logged in