MyBB Community Forums
[F] Referral System Not Working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: Archived Bug Reports (https://community.mybb.com/forum-74.html)
+------ Forum: MyBB 1.2.2 (https://community.mybb.com/forum-49.html)
+------ Thread: [F] Referral System Not Working (/thread-14649.html)

Pages: 1 2 3


[F] Referral System Not Working - James12513 - 2006-12-17

Hey Guys,

I recently installed MyBB on my website - http://www.uploadwiz.com/forums/

Every thing works great except for the Referral system.
I've tested it out loads of times and when a user registers in the registration putting in the username of their referral. It doesn't show up when I look at their Referred users.

E.G. I sign up (my username Sam) putting in the username James as my referral.
When you look at James's referals, it doesn't show sam??

Also Referrals System is on. Not sure what's wrong with it?
Does it take over 24 hours to show someone's referral?

I would really appreciate it if you guys could help me Smile


RE: Referral System Not Working - Ryan Gordon - 2006-12-17

Does this fix it? http://community.mybboard.net/showthread.php?tid=14363

Cheers Smile


RE: Referral System Not Working - James12513 - 2006-12-17

Thanks for trying to help but I dont understand what I have to do? lol


RE: Referral System Not Working - Ryan Gordon - 2006-12-17

Upload the attached file in this post into your inc/datahandler/ directory


RE: Referral System Not Working - James12513 - 2006-12-17

right ok I'll try it out! thanks Smile
Tikitiki it still doesn't work? thx for helping me, I appreciate it but is there any other way I can fix my referral system?


RE: Referral System Not Working - Ryan Gordon - 2006-12-17

What version are you running?


RE: Referral System Not Working - James12513 - 2006-12-17

MyBB version: 1.2.2 PHP version: 5.0.5
DB version: MySQLi 5.0.27 Server load: 0.00

These are my stats


RE: Referral System Not Working - Ryan Gordon - 2006-12-17

There was a bug with the referral system not working in < 1.2.2. The information wasn't recorded into the database before 1.2.2. However, can you send me a link to your forum with phpmyadmin access so I can look at the problem more closely?


RE: Referral System Not Working - James12513 - 2006-12-17

sure Thank you for being so helpful
I've pmed you about the FTP Acces Tikitiki Toungue
Its still not working, can someone give me any suggestions please

I would really appreciate it


RE: Referral System Not Working - Ryan Gordon - 2006-12-17

I haven't done anything yet.