MyBB Community Forums
Check box on posts-threads, Inline Post Moderation not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: Check box on posts-threads, Inline Post Moderation not working (/thread-146744.html)



Check box on posts-threads, Inline Post Moderation not working - Sokin - 10-16-2013

Hello,

Check boxes at the top-right of threads and posts are not working...

When I tick them I don't see the Go (0) button change number and the zero stays so when I click an action I get the message that I must make at least one selection. Any idea of what has happened because I think it was working before... I only try to make interface changes on the forum I don't touch any php code...

Thanks in advance,

S.


RE: Check box on posts-threads, Inline Post Moderation not working - .m. - 10-16-2013

have you recently added any jQuery based plugin or code ? can we have your forum url


RE: Check box on posts-threads, Inline Post Moderation not working - Sokin - 10-16-2013

The only plugin I have is a test editor (SCEditor) I just play with css and templates...

Hmmm now that you mentioned it I also added a javascript code part in header template with a reference(<script type="text/javascript" src="jscripts/jquery-blablabla.js"></script>) to an additional .js file I added in the jscripts folder so I could make a menu I added to work...

I ll temporally remove that and see how it goes...

S.

yes the problem is the .js file in the jscript folder...

It is to make a vertical accordion menu to function...
Now I have to find a way to make both functionalities work.

Any idea what would cause this conflict??

S.

Ok the problem is with this file: jquery-1.4.2.min.js

Any ideas why it makes a conflict with the forum .js files and how to make them work together??

S.

Ok, I solved it myself....