MyBB Community Forums
Multi Login makes Plugins Panel Disappear - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: Multi Login makes Plugins Panel Disappear (/thread-149709.html)



Multi Login makes Plugins Panel Disappear - WitherBones - 2014-01-06

site:

http://wolvenlore.com/odemarken/

As detailed in the previous thread that got zero replies, here is an issue I hope to have resolved fairly quickly but unfortunately lack the knowledge to dig through the code and find the issue myself. I'm hoping someone has encountered this issue themselves and know how to correct it.

I took a teeny bit of initiative, added the files in one by one, and found the issue only occurs when I add in the inc>plugins>multilogin.php file. Any time I upload this file, it removes everything under the plugins description box (what is seen in the picture) including the body and html closing tags. There is literally nothing beneath it anymore, which is why (duh) nothing is showing up. Exactly what in the php file is doing it though, I have no clue.

Multilogin is, every time I install it, making my plugins page disappear. I've attached an image below.

The other plugins I have installed are as follows:
Default Profile (2.0)
Fit on Page (2.3)
Usergroup Legend (3.0)
NewPoints (1.9.9)
Show the users that has been online today (2.0)
ProStats /proʊˈstæts/ (1.9.5)
Tagging Plugin! (1.3.4)
Welcome PM/Email (1.1)


RE: Multi Login makes Plugins Panel Disappear - Kaeden - 2014-01-06

One thread per issue is enough:
http://community.mybb.com/thread-149556.html