MyBB Community Forums
my facebook connect problem - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: my facebook connect problem (/thread-152686.html)



my facebook connect problem - rkrusty - 2014-04-08

hey frns

when someone guest trying to download any attachment from my forum then getting this error

http://studentsuvidha.com/forum/attachment.php?aid=946

please tell me what to do

thanks in advance


RE: my facebook connect problem - Shade - 2014-04-10

You are using a deprecated version of MFC. Update it to the latest, 2.0.1.


RE: my facebook connect problem - rkrusty - 2014-04-11

it is already updated to 2.0.1


RE: my facebook connect problem - Shade - 2014-04-11

That's odd because the line referred in that error report does not match any actual code in that file. It's likely that you are using a modified version or something that I don't officially support here. Could you send me the file here, either as an attachment or a download link?


RE: my facebook connect problem - rkrusty - 2014-04-12

(2014-04-11, 08:34 PM)Shade Wrote: That's odd because the line referred in that error report does not match any actual code in that file. It's likely that you are using a modified version or something that I don't officially support here. Could you send me the file here, either as an attachment or a download link?

which file?? myfbconnect plugin or the file we are trying to download..???

i am not using any modifiend version


and one more thing i want to tell you that this error comes only when a guest trying to downlaod file because i restricted to guest cannot download attachment but registred user trying to download this error doesnt show up...


RE: my facebook connect problem - Shade - 2014-04-12

inc/plugins/myfbconnect.php

Btw, the latest version fixes this error: https://github.com/Shade-/MyFacebook-Connect/blob/master/inc/plugins/myfbconnect.php#L310


RE: my facebook connect problem - rkrusty - 2014-04-12

this is the file


RE: my facebook connect problem - Shade - 2014-04-12

You are indeed using an older version (somewhat tagged as 2.0.1, but it isn't, it is 2.0 instead). Upgrade to the latest version (you can grab it from GitHub) by simply overwriting the old files.