MyBB Community Forums
Missing files... - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 Installation and Upgrades Support (https://community.mybb.com/forum-162.html)
+------ Thread: Missing files... (/thread-152785.html)



Missing files... - Stand - 2014-04-12

Good morning/afternoon/evening everybody ,

First of all sorry for my bad english because I'm french but I also speak english...

So I've downloaded the latest version of Mybb (1.6.12) at this link : "http://www.mybb.com/downloads" yesterday , and after uploading the contenent of the "UPLOAD" file , I went on my site to install Mybb , following the general way = http://mysite.com/install/index.php ,
The index.php appeard correctly but when I click on the "NEXT" button to go forward at the "Licence Agreement" page so I can continue installing , it redirects me to the "404-not found" page of my hoster meaning that there's a missing file...
I tried to delete all and restart but the same problem , can somebody help me please ?

This is a screen of the install folder on the FTP :

[Image: 529113mybb.png]

Hello , Iv'e fixed this error by contacting my web hoster , it seems that the problem is caused because the index.php file has a forbidden "proxy" string in it. So you should rename all proxy strings in it and now the installation should go trough normally.


RE: Missing files... - Vanz - 2014-04-12

Thanks for posting the "fix".