MyBB Community Forums
PHP Error in ACP After Upgrade - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 Installation and Upgrades Support (https://community.mybb.com/forum-162.html)
+------ Thread: PHP Error in ACP After Upgrade (/thread-154349.html)



PHP Error in ACP After Upgrade - HSTChris - 2014-06-02

Hello,

Just upgraded from 1.6.12 to 1.6.13 and everything seems to be fine apart from the Users & Groups tab in the ACP - when I try and load it, I get the following PHP error message:

Quote:Parse error: syntax error, unexpected $end in /home2/chrisjef/public_html/yrea.org.uk/community/admin/modules/user/users.php on line 3915

The error was not present prior to the upgrade. Any suggestions? Smile Thanks in advance!


RE: PHP Error in ACP After Upgrade - dragonexpert - 2014-06-03

Run a File Verification under the Tools section and see if any files are missing or changed.