MyBB Community Forums
[Pushed] account awaiting activation bug - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Pushed (https://community.mybb.com/forum-183.html)
+----- Thread: [Pushed] account awaiting activation bug (/thread-156406.html)

Pages: 1 2 3


RE: account awaiting activation bug - OMID_HXC - 2014-08-02

(2014-07-29, 09:23 AM)NINJA0210 Wrote:
(2014-07-22, 04:09 PM)fxzt Wrote: I can confirm the error after activating the user from Admin CP.

http://i.imgur.com/5BgTaGJ.png

After activating, the awaiting activation notification is still displayed

Quote:There is 1 account awaiting activation. Please go to your ACP to activate the users.

I have same problem,always display this message. ^^

https://github.com/mybb/mybb/issues/1007


RE: account awaiting activation bug - altafali - 2014-10-16

(2014-08-02, 09:13 PM)OMID_HXC Wrote:
(2014-07-29, 09:23 AM)NINJA0210 Wrote:
(2014-07-22, 04:09 PM)fxzt Wrote: I can confirm the error after activating the user from Admin CP.

http://i.imgur.com/5BgTaGJ.png

After activating, the awaiting activation notification is still displayed


Quote:There is 1 account awaiting activation. Please go to your ACP to activate the users.

I have same problem,always display this message. ^^

https://github.com/mybb/mybb/issues/1007

I have same problem


RE: account awaiting activation bug - canadacommunity - 2014-11-07

Quote:There is 1 account awaiting activation. Please go to your ACP to activate the users.
same problem


RE: account awaiting activation bug - LopoEvil - 2014-12-15

Quote:I think the problem into global.php $cache->update_awaitingactivation(); line to be added..


Yes, this FIXED it for me!!!!!

I just added it at the very end of the file.

Thank you for this!!!


RE: account awaiting activation bug - Jones H - 2014-12-16

(2014-12-15, 05:39 PM)LopoEvil Wrote: I think the problem into global.php $cache->update_awaitingactivation(); line to be added..

That's for sure not the correct solution - yes it fixes the issue but makes the whole cache completly useless...


RE: account awaiting activation bug - Omar G. - 2014-12-16

That is not the solution I attempt to add.


RE: account awaiting activation bug - Light_Bringer777 - 2014-12-23

Not sure if I'm just being too simple minded here, but I had the same issue and my problem was that by default the search has the default parameters "Post count GREATER THAN 0" and "Thread count GREATER THAN 0", which isn't true for new users.

Setting these to Greater than -1 or equal to zero gives me my users awaiting activation. Having "Greater than or equal to" as the default value would fix this.

Make sure you're not just making the same mistake as me XD


RE: account awaiting activation bug - Destroy666 - 2014-12-23

@up, that's another issue and will be fixed in 1.8.4 too.


RE: account awaiting activation bug - uzurpatoru - 2015-01-10

So... the solution? Same bug here.


RE: account awaiting activation bug - Eldenroot - 2015-01-10

wait for a new verison of mybb 1.8 (1.8.4)