MyBB Community Forums
[Pushed] account awaiting activation bug - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Pushed (https://community.mybb.com/forum-183.html)
+----- Thread: [Pushed] account awaiting activation bug (/thread-156406.html)

Pages: 1 2 3


RE: account awaiting activation bug - Nordic - 2015-01-29

When are you guys planning on fixing this? I just upgraded this morning and so far, I'm extremely disappointed.


RE: account awaiting activation bug - dragonexpert - 2015-01-29

Updates are not done overnight. Each new version usually fixes multiple issues. Security issues always have the highest priority over something like this. If you don't want to wait for the release of 1.8.4 you can go to Github and check the status of the issue. When a pull request is done for the issue, we always reference which issue number it addresses.


RE: account awaiting activation bug - Nordic - 2015-01-29

Would it be okay for me to upload all of the files from the zip on the github, replacing my old ones? I did just that and it seems to have fixed my issue. Could any problem come from this?


RE: account awaiting activation bug - StefanT - 2015-01-29

Please do not use the development version. There are known issues and upgrading to later versions will be a problem.


RE: account awaiting activation bug - Nordic - 2015-01-29

I just reverted back. Thanks!

What files would I need to replace to fix the awaiting activation bug?


RE: account awaiting activation bug - Eldenroot - 2015-01-29

Wait some more days... new version is close Smile


RE: account awaiting activation bug - GreyGhost - 2015-07-06

Has this been confirmed for fixed? I am running myBB 1.8.5 and just ran into this error. Not a biggie, and I've just removed the banner from the theme template for now.


RE: account awaiting activation bug - Silvrav - 2015-10-28

Running 1.8.6 and having same problem


RE: account awaiting activation bug - Kioshi - 2016-01-19

I'm also looking for a solution to this, sorry for bringing an old thread back but yeah. This just popped up at the top of my forum and I need it fixed. There's no member that needs to be activated.