MyBB Community Forums
upgrade require username and pass - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: 1.8 Beta Support (https://community.mybb.com/forum-156.html)
+----- Thread: upgrade require username and pass (/thread-157234.html)



upgrade require username and pass - rawa2hk - 2014-08-09

hello

after i replaced the old files of mybb1.6.15 to the new mybb 1.8 beta and i run the upgrade script, every thing seems fine until i click the upgrade button and then it requires username of admin and pass

and i enter both of them correctly but nothing happens it just get me back to the enter your admin and pass window ...

[Image: Capture.png]


can any one help me ... because i have the same problem even with the upgrading mybb 1.6.15 ....

plz anyone had this problem before?


RE: upgrade require username and pass - Destroy666 - 2014-08-09

Same question as in the other thread - are you sure you're doing everything correctly? I can't reproduce this issue. More details, such as database type or all steps you did, may help.


RE: upgrade require username and pass - rawa2hk - 2014-08-09

ok thanks i solved the problem i had to change the cookie path ... and then the upgrade worked, but none of my plugins work !!!!!! probably because they are very old it goes back to 2008 and 2010

and another issue was that the style was completly ruined, images not showing in some places so i had to design the whole theme again ....

as far the language goes i am using a translated "kurdish mybb 2008" and so far i have no problem with it.


but please consider some how to make this "version 1.6.8" works with old plugins because thats the only reason
that i love mybb and without my plugins i won't consider upgrading my forum any time soon..


RE: upgrade require username and pass - dragonexpert - 2014-08-09

Some plugins might work if you open up the plugin file and change the line that says "compatibility" to 18* instead of 16*. Be aware that it depends on the plugin.