MyBB Community Forums
[Help] Can't registration after upgrade to 1.8.0 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: Installation and Upgrades Support (https://community.mybb.com/forum-182.html)
+--- Thread: [Help] Can't registration after upgrade to 1.8.0 (/thread-158552.html)

Pages: 1 2 3


[Help] Can't registration after upgrade to 1.8.0 - trojanhorse - 2014-09-03

I just upgrade to 1.8.0 from 1.6.13 not error, but after upgrade  don't registration new member. When registration, it an error:A strange error appeared. I disabled all my plugins before upgrading. Help me! Thank you all!


RE: [Help] Can't registration after upgrade to 1.8.0 - .m. - 2014-09-03

what exactly is the error ? give your forum url so that someone can check it ..


RE: [Help] Can't registration after upgrade to 1.8.0 - saxon - 2014-09-04

thats it:
"you are spam and you cant register"
it happens to me too


RE: [Help] Can't registration after upgrade to 1.8.0 - .m. - 2014-09-04

Quote:give your forum url so that someone can check it ..



RE: [Help] Can't registration after upgrade to 1.8.0 - saxon - 2014-09-04

http://forum.singleplayer.ir

it is in persian language
you can change it in footer


RE: [Help] Can't registration after upgrade to 1.8.0 - .m. - 2014-09-04

^ do you have akismet plugin activated ? can you disable it and check ..

another method to solve it
Quote:AdminCP => Configuration => Login and Registration Options => Display a hidden CAPTCHA => set to No and check



RE: [Help] Can't registration after upgrade to 1.8.0 - saxon - 2014-09-04

akismet is not available for 1.8
it was disable from the first
...
it is not just a problem
it seems ajax is not working for me
for example. "advanced quick reply" .or "thank plugin" is not ajax

security question is activated but doesnt show in registration .
thats another .....


RE: [Help] Can't registration after upgrade to 1.8.0 - .m. - 2014-09-04

^ are you using 1.8 version theme or 1.6 version theme ?
if it is 1.6 version theme then have you updated templates & theme style sheets ?


RE: [Help] Can't registration after upgrade to 1.8.0 - StefanT - 2014-09-04

Please revert your template "member_register". It is likely outdated.


RE: [Help] Can't registration after upgrade to 1.8.0 - saxon - 2014-09-04

yeah
when i was updating from 1.6.15 to 1.8
it has been done in the procces of updating
should i do it again?