MyBB Community Forums
quick reply - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: quick reply (/thread-158883.html)



quick reply - Ronshaan - 09-07-2014

hello,
one issue i find is - quick reply
when i click on post on that ... it does post but the page does not update it self unless i refresh the page
when trying to click on post again it says that i have already posted the reply


RE: quick reply - [email protected] - 09-08-2014

i once(ago 15min) had this here in the mybb forum too.


RE: quick reply - Yasu - 09-08-2014

I've actually seen this problem in several forums. It could be several things. Possibly server lag, or your browser, the list goes on. That's just my take. I've never had it in my community, so I can't help further unfortunately. Hopefully a staff member or support replies soon. Good luck.


RE: quick reply - Ronshaan - 09-09-2014

Well i solved this issue in my forum
I had plugin name
While you were typing
Its a gud plugin
Worked nicely before but now that created the issue thats y i disabled it
N the error is gone


RE: quick reply - dragonexpert - 09-09-2014

If you have the ability to control what version of MySQL you use, you can change the mybb_posts table to Innodb instead of MyISAM since updates lock the entire table in MyISAM which can cause lags. In the Innodb storage engine, tables are locked on a row level so there won't be lag.


RE: quick reply - fonta - 09-09-2014

Can't change the table type to InnoDB. is there a workaround available?

[Image: XoRdrc1.png]


RE: quick reply - dragonexpert - 09-10-2014

Upgrade your MYSQL to 5.6. If you are on shared hosting, you'd have to ask if your host could do that for you.