MyBB Community Forums
[For 1.8] Recent Threads On Index [Updated 02-12-19] - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (https://community.mybb.com/forum-102.html)
+---- Thread: [For 1.8] Recent Threads On Index [Updated 02-12-19] (/thread-159857.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36


RE: Recent Threads On Index [Updated 03-11-17] - Eldenroot - 09-10-2017

(09-08-2017, 08:49 PM)Darkrad Wrote: I updated to latest version recently, previously unread threads didnt have bold styling - now they do have. The thing is I noticed that some threads have 'read' styling even though I didn't read it and I can check it with simply going to forum that thread is in and in that forum that thread is written with bold characters - while in recent threads it's not in bold. Other users are experiencing this issue aswell.

Which version do you use on your board? Because for me it is not working - I use the latest version from GitHub - css class for thread subject is always .old which means no bold font.

EDIT: Maybe just edit your template and remove the variable for adding css class


RE: Recent Threads On Index [Updated 03-11-17] - Xaphryl - 09-10-2017

Why is the 'recent threads' not showed in 'Forum&Post'?

My recent thread are at the bottom of my forum.

How can I move them up?


RE: Recent Threads On Index [Updated 03-11-17] - Darkrad - 09-10-2017

(09-10-2017, 10:39 AM)Eldenroot Wrote:
(09-08-2017, 08:49 PM)Darkrad Wrote: I updated to latest version recently, previously unread threads didnt have bold styling - now they do have. The thing is I noticed that some threads have 'read' styling even though I didn't read it and I can check it with simply going to forum that thread is in and in that forum that thread is written with bold characters - while in recent threads it's not in bold. Other users are experiencing this issue aswell.

Which version do you use on your board? Because for me it is not working - I use the latest version from GitHub - css class for thread subject is always .old which means no bold font.

EDIT: Maybe just edit your template and remove the variable for adding css class

It says version 15. I think I downloaded from github.

I have bold stylings but as I said, some of them are off - like I know that I didnt read that newest message in that thread and when I check it from forum that thread is in I see there it's written bold but in recent threads it's not.

There must be something off with coding.


RE: Recent Threads On Index [Updated 03-11-17] - Eldenroot - 09-11-2017

Try to remove this from recentthread_thread template:
<span class="{$new_class}" id="tid_{$thread['tid']}">

It should be related to bold/normal type of font... anyway for me everything is not bold, even unread threads (latest GitHub version => 15)


RE: Recent Threads On Index [Updated 03-11-17] - Xaphryl - 09-13-2017

How can I move 'Recent Threads' to be the first category?


RE: Recent Threads On Index [Updated 03-11-17] - Livewire - 10-02-2017

How can i show display name format?
Like my admin color is red so in recent threads I want it to show red and what other usergroups colors are...


RE: Recent Threads On Index [Updated 03-11-17] - Eldenroot - 10-07-2017

@Dead-i - use this plugin: https://github.com/lukasamd/MyBB-Style_Usernames


RE: Recent Threads On Index [Updated 03-11-17] - Avex - 11-11-2017

This doesn't seem to be working for me.
The recentthread templates didn't install.

Edit: Had to manually make the templates using recentthreads.php and just c+p


RE: Recent Threads On Index [Updated 03-11-17] - ShadowOne - 11-14-2017

(11-11-2017, 12:46 AM)Avex Wrote: This doesn't seem to be working for me.
The recentthread templates didn't install.

Edit: Had to manually make the templates using recentthreads.php and just c+p

I'm having the same issue here, it looks like tempplates aren't imported after installing:

[Image: _ikkW9b9SYOLnDcg6KfULQ.png]


RE: Recent Threads On Index [Updated 03-11-17] - Cyrane91 - 11-26-2017

(11-11-2017, 12:46 AM)Avex Wrote: This doesn't seem to be working for me.
The recentthread templates didn't install.

Edit: Had to manually make the templates using recentthreads.php and just c+p


I'm having the same issue. How can I manually make the templates to fix this?