MyBB Community Forums
[Pushed] Subscribed thread is not showing as subscribed - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Pushed (https://community.mybb.com/forum-183.html)
+----- Thread: [Pushed] Subscribed thread is not showing as subscribed (/thread-159910.html)



Subscribed thread is not showing as subscribed - Biscuit1001 - 2014-09-21

Search tells me no one else has reported this yet. This is happening on this board, and in mutiple threads/replies.

1. I subscribe to a thread.
2. I receive an email notification of a new reply.
3. I click the link to read the reply, and notice at the bottom there's a "subscribe to this thread" link.
4. I'm clearly logged in.

Expected behavior: that the board would know I was subscribed and offer an unsubscribe link.
Screenshot showing #3 & 4.

   


RE: Subscribed thread is not showing as subscribed - Lennart Sauter - 2014-10-04

Confirmed this, same issue with Subscribe radio buttons on new reply to a thread. If you are subscribed (via mail) to a thread and make a new reply to the thread, the radio button will stick at unsubscribed.

EDIT: http://community.mybb.com/thread-170517-post-1157109.html#pid1157109


RE: Subscribed thread is not showing as subscribed - Eldenroot - 2014-10-05

Confirmed on my forum


RE: Subscribed thread is not showing as subscribed - Eldenroot - 2014-10-16

Seems to be working now on mybb official forum


RE: Subscribed thread is not showing as subscribed - Jones H - 2015-06-25

While the subscribe/unsubscribe link in the footer seems to work the radio buttons still don't work for me here.


RE: Subscribed thread is not showing as subscribed - Lennart Sauter - 2015-06-25

(2015-06-25, 09:12 AM)JonesĀ H Wrote: While the subscribe/unsubscribe link in the footer seems to work the radio buttons still don't work for me here.

+1


RE: Subscribed thread is not showing as subscribed - Jones H - 2015-06-28

Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/2111

Thanks for contributing to MyBB!

Regards,
The MyBB Group