MyBB Community Forums
Merge issue for 1.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 Merge System Support (https://community.mybb.com/forum-141.html)
+------ Thread: Merge issue for 1.6 (/thread-160376.html)



Merge issue for 1.6 - GMB John - 2014-09-28

So since 1.6 is no longer supported I'll post this here and see if anyone can assist.
I own a forum which is on 1.6.15 and I don't want to go to 1.8.

I tried to use the old merge system and got the following error -
http://gyazo.com/067e40ad316a450ba8f464cf95b66ac4

Can anyone assist me? I really don't want to go to 1.8 but I want to merge an other forum I own into one.


RE: Merge issue for 1.6 - Jovan J. - 2014-09-28

I am sorry, but officialy we're not supporting Merge System 1.6 any more.


RE: Merge issue for 1.6 - Jones H - 2014-09-28

Which is the forum you're trying to merge from?