MyBB Community Forums
PM contains only quote - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: PM contains only quote (/thread-160830.html)



PM contains only quote - BaggerHD - 2014-10-06

There is one user at my forum that only send quote from what I have typed in private messenger (perhaps this is a problem for more at the forum, but not all, some user can type own answer, and send).

So the user types in a replay to my PM, and send it, and I can only read my own quote.
Some ide' how to fix this?

Have tested with a test account, and all works fine... But that one user (hope that's the only one)......and of course one of the most active user ...


RE: PM contains only quote - aroshkhan - 2014-10-06

Mind if you give a temp user acc to check?


RE: PM contains only quote - BaggerHD - 2014-10-06

It does work with other who try to contact me true pm, but not with the one.....
Perhaps there is more, but I can't ask all to send me a pm he he.

Edit:
To be clear. when I write to that user, he can read, and he does reply/answer to me, but I can't see that he have typed in anything, just reading my own quote.

Like this:
[quote='Username']
[quote='BaggerHD']
[quote='Username']
[quote='BaggerHD']
Hei username.
here some info to the user....

[/quote]
[/quote]
I could not see your answer, can you please try to replay on this message again.


[/quote]


[/quote]

(here I guess the answer should appear,,,but it did not)




RE: PM contains only quote - .m. - 2014-10-06

if the user's browser is IE 11 then ask him to try using another browser & check if the issue resolves


RE: PM contains only quote - BaggerHD - 2014-10-06

I'll ask him .m.
Give answer as soon as I get one.

The user was using IE-11, when using chrome the message where successful.

Have tested with a test account using IE-11, and found no problem, this one seems to be an issue for at least this user.

Hope someone can help


RE: PM contains only quote - tsrdazz - 2014-10-07

I actually had the same thing just happen, but put it down to the user just making a mistake when PMing me... This is definitely not a one-off issue, I figure this is the case for everyone.


RE: PM contains only quote - BaggerHD - 2014-10-07

Well it is not more difficult sending pm with IE then chrome, and with chrome he can send...


RE: PM contains only quote - tsrdazz - 2014-10-07

This is spreading into posts, too. I've had several members just quote a post with none of their content displaying. This is a pretty huge issue...


RE: PM contains only quote - Destroy666 - 2014-10-07

Once again: https://github.com/mybb/mybb/issues/1391


RE: PM contains only quote - BaggerHD - 2014-10-08

Ok thanks.

I'm not good in php,,, but I have one q about the private.php, is there any difference is sid stands in a (sid) or a [sid]

	$multipage = multipage($pmscount['total'], $perpage, $page, "private.php?action=results&sid=".htmlspecialchars_uni($mybb->get_input('sid'))."&sortby={$sortby}&order={$order}");