MyBB Community Forums
[Duplicate] Cache not updating? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Rejected (https://community.mybb.com/forum-184.html)
+----- Thread: [Duplicate] Cache not updating? (/thread-161058.html)



Cache not updating? - PinoyTechz - 2014-10-10

Why is it I am getting this message? how to fix that?

There is 10 accounts awaiting activation. Please go to your ACP to activate the users.


[Image: shKhgck.png]



RE: Cache not updating? - Jones H - 2014-10-10

https://github.com/mybb/mybb/issues/1007


RE: Cache not updating? - PinoyTechz - 2014-10-10

What is the fix on that? I can't understand the thread in the link you gave to me.


RE: Cache not updating? - Destroy666 - 2014-10-10

Which thread? He linked to an github issue, which is not fixed yet.

Anyways, to temporarily fix it, go to Admin CP -> Tools & Maintenance -> Cache Manager -> (Rebuild & Reload All)


RE: Cache not updating? - PinoyTechz - 2014-10-10

(2014-10-10, 12:45 PM)Jones H Wrote: https://github.com/mybb/mybb/issues/1007

(2014-10-10, 01:43 PM)Destroy666 Wrote: Which thread? He linked to an github issue, which is not fixed yet.

Anyways, to temporarily fix it, go to Admin CP -> Tools & Maintenance -> Cache Manager -> (Rebuild & Reload All)

I already do that and still have this issue

There is 10 accounts awaiting activation. Please go to your ACP to activate the users.