MyBB Community Forums
Quick Editor Doesn't Work - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Quick Editor Doesn't Work (/thread-161127.html)

Pages: 1 2


Quick Editor Doesn't Work - quansis - 2014-10-11

There might be some Javascript conflicts I don't really know. But either sending a message through quick editor or deleting a post don't seem to work. I click the button but nothing happens, until I refresh the page. (Both tested on untouched default theme and my own one.) So, I will give you a link here, if you want to test by yourself.

http://www.rpgturkey.org/wod/showthread.php?tid=19

ID: testuser123
Pass: 123456

Thanks!


RE: Quick Editor Doesn't Work - BaggerHD - 2014-10-11

You don't have a space in this line
<script type="text/javascript"src="http://www.rpgturkey.org/wod/jscripts/general.js?ver=1800"></script>
should be
<script type="text/javascript" src="http://www.rpgturkey.org/wod/jscripts/general.js?ver=1800"></script>


RE: Quick Editor Doesn't Work - quansis - 2014-10-11

Nope, didn't work :/


RE: Quick Editor Doesn't Work - BaggerHD - 2014-10-11

Seem for me that this is a SCEditor plugin question.


RE: Quick Editor Doesn't Work - quansis - 2014-10-12

So what should I do? What causes this problem?


RE: Quick Editor Doesn't Work - BaggerHD - 2014-10-12

Try first to deactivate SCEditor plugin, and see if the stock editor works good.


RE: Quick Editor Doesn't Work - quansis - 2014-10-12

You mean quick advanced text editor ? I don't have any other plugin for editor, and I also tried deactivating that plugin but didn't work.


RE: Quick Editor Doesn't Work - BaggerHD - 2014-10-12

Perhaps I'm wrong, but I get the
bbcodes_sceditor.js from your site


RE: Quick Editor Doesn't Work - quansis - 2014-10-12

It's the default one. I didn't install any plugin. Btw, I can understand if there is a problem with editor but what about not working quick delete button ?


RE: Quick Editor Doesn't Work - BaggerHD - 2014-10-12

I hope that someone with a better knowledge can give you an answer, but the code I get when I enter your site, and try to answer, is that you DO have a plugin, and as I told, the javascript from SCEditor is loading.