MyBB Community Forums
[Rejected] Can't delete post of banned (and now deleted) spammer - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Rejected (https://community.mybb.com/forum-184.html)
+----- Thread: [Rejected] Can't delete post of banned (and now deleted) spammer (/thread-161163.html)



Can't delete post of banned (and now deleted) spammer - dotch - 2014-10-12

I'm using the default theme. I've banned a spammer from the member list. I found a post of this spammer, but there is no delete option when I try to edit the message. When I select the message for inline moderation I get:


Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again.

Tried to solve it by deleting the spammer completely, but no luck. The spammer is gone, but his messages not.

A similar problem was reported here: http://community.mybb.com/thread-160910.html

I managed to the delete the message, using PHP admin. But there must beĀ  a bug somewhere..?


RE: Can't delete post of banned (and now deleted) spammer - Eldenroot - 2014-10-12

Have you tried run file verification system? I will try to reproduce it


RE: Can't delete post of banned (and now deleted) spammer - dragonexpert - 2014-10-15

If you upgraded from 1.6 to 1.8 you do need to edit templates especially headerinclude or you will get these kind of issues.


RE: Can't delete post of banned (and now deleted) spammer - Jones H - 2015-06-25

As I haven't seen any other issues about this so far I'd guess this is an invalide report. Or can someone confirm this?


RE: Can't delete post of banned (and now deleted) spammer - Destroy666 - 2015-06-25

I'm sure this is/was just the regular 1.6 theme used in 1.8 issue which broke the JS.

So rejecting. If I'm mistaken, please provide more info, such as exact steps to reproduce.