MyBB Community Forums
[Performance] Quick Reply does not work sometimes - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Performance] Quick Reply does not work sometimes (/thread-161738.html)



Quick Reply does not work sometimes - VAHuntingForum - 2014-10-23

  • When members try to use the quick reply, reply to a specific post and the Quick edit function, the reply's sometimes show up blank. It does however show the quoted text that they wanted to respond to just not what they wrote.

  • 1.8 from 1.6
  • Test user account¬†
    Username - TestUser
    Password - 123456



RE: Quick Reply does not work sometimes - Destroy666 - 2014-10-23

1. They are using IE.
2. It's fixed in MyBB 1.8.1: https://github.com/mybb/mybb/issues/1391


RE: Quick Reply does not work sometimes - VAHuntingForum - 2014-10-23

(2014-10-23, 07:13 PM)Destroy666 Wrote: 1. They are using IE.
2. It's fixed in MyBB 1.8.1: https://github.com/mybb/mybb/issues/1391

I will advise them to switch browsers until 1.8.1 is released. Thanks for your help.


RE: Quick Reply does not work sometimes - Destroy666 - 2014-10-23

(2014-10-23, 07:14 PM)VAHuntingForum Wrote:
(2014-10-23, 07:13 PM)Destroy666 Wrote: 1. They are using IE.
2. It's fixed in MyBB 1.8.1: https://github.com/mybb/mybb/issues/1391

I will advise them to switch browsers until 1.8.1 is released. Thanks for your help.

It has already been released: http://blog.mybb.com/2014/10/23/mybb-1-8-1-merge-system-1-8-1-release/