MyBB Community Forums
Change forum logo. H've tried all my best. - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Change forum logo. H've tried all my best. (/thread-163438.html)

Pages: 1 2


Change forum logo. H've tried all my best. - enelly - 2014-11-27

I want to change the logo of my forum from the default MyBB logo but i can't. I deleted .images/logo.png and replaced it with my own picture named logo.png i.e, .images/logo.png is now my own image, however, on visiting, refreshing reloading.....< call it whatever> my forum, the default MyBB logo still shows. Help please.


RE: Change forum logo. H've tried all my best. - NINJA0210 - 2014-11-27

Are you use default theme ?
Mabe you choice wrong theme or upload to wrong theme ?


RE: Change forum logo. H've tried all my best. - .m. - 2014-11-27

can we have forum url to check


RE: Change forum logo. H've tried all my best. - enelly - 2014-11-28

http://netterforums.ml, am using the default theme. <don't be irritated with my little forum, no post yet, want to finish designs before posting>


RE: Change forum logo. H've tried all my best. - new1 - 2014-11-28

Try removing cache or simply delete your browser history. Its working on my side. I m not seeing default logo. You just need to remove your browser history.


RE: Change forum logo. H've tried all my best. - .m. - 2014-11-28

there is a problem with your logo image. does it show normal in your computer ? if so can you upload it again to web server

if above doesn't help then you can PM me temporary access to forum admin panel & files (ftp) to check


RE: Change forum logo. H've tried all my best. - enelly - 2014-11-28

(2014-11-28, 05:58 AM)new1 Wrote: Try removing cache or simply delete your browser history. Its working on my side. I m not seeing default logo. You just need to remove your browser history.

you should revisit it again, i had removed the code that displays the logo from the header template. please check again, you will still see the default logo (have put the code back)


RE: Change forum logo. H've tried all my best. - mmadhankumar - 2014-11-28

Although i see your forum logo and not default mybb logo, there is certainly some problem with the image... try this,

1. Open the logo image using a editor, say MS Paint
2. Just hit Save
3. Delete the existing logo image from the server
4. Reupload the image you just saved above using Paint
5. Open your forum and hard refresh (Ctrl+F5) it


RE: Change forum logo. H've tried all my best. - NINJA0210 - 2014-11-28

logo was not default.
this is 1024x768 (chrome) screenshot
[Image: 6L8pamW.gif]


RE: Change forum logo. H've tried all my best. - .m. - 2014-11-28

there were a couple of issues.
1. ~/languages/english/country.lang.php starts with UTF-8 Byte Order Mark
2. PNG file compression was not suitable to display (esp. for firefox)