MyBB Community Forums
Submit Reply Function not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Submit Reply Function not working (/thread-163763.html)

Pages: 1 2


Submit Reply Function not working - Claraviolet - 12-05-2014

 The submit reply function is not working as it should be. I'm not sure if any of you have noticed, but when clicking on Submit Reply button, it will 'reload' the page but our new post is not visible. We need to manually reload the page before our post appear.  Also the full reply isn't working either.Take a look at the screen shot.[Image: replybusted_zps1da7d439.png]


RE: Submit Reply Function not working - Claraviolet - 12-11-2014

Any solution guys?


RE: Submit Reply Function not working - .m. - 12-11-2014

for the full reply issue, try changing editor style at the theme properties.

for the quick reply issue, disable the plugins temporarily and check (General Configuration --> disable All Plugins --> yes)


RE: Submit Reply Function not working - Claraviolet - 12-17-2014

I have done that.The problem still persists Sad


RE: Submit Reply Function not working - .m. - 12-17-2014

^ if you can wait for some time, you can PM me temporary access to admin panel to check


RE: Submit Reply Function not working - Claraviolet - 12-19-2014

(12-17-2014, 02:56 AM).m. Wrote: ^ if you can wait for some time, you can PM me temporary access to admin panel to check

So what is the problem, .m. ?


RE: Submit Reply Function not working - .m. - 12-19-2014

^ I haven't noticed any problem. looks like my PM is lost during network failure!


RE: Submit Reply Function not working - Claraviolet - 12-28-2014

Well...any solutions?


RE: Submit Reply Function not working - Destroy666 - 12-28-2014

In the headerinclude template and jscripts/myalerts.js file remove:
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
    document.write(unescape("%3Cscript src='http://code.jquery.com/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
and change every jQuery (case sensitive) to $.

If still nothing, provide a testing account.


RE: Submit Reply Function not working - Claraviolet - 12-29-2014

(12-28-2014, 02:16 PM)Destroy666 Wrote: In the headerinclude template and jscripts/myalerts.js file remove:
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
    document.write(unescape("%3Cscript src='http://code.jquery.com/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
and change every jQuery (case sensitive) to $.

If still nothing, provide a testing account.

Er...will that remove the drop down functionality of the alert box?
Also,I gave you the credentials of the testing account in PM.Looks like it never reached you.
Anyway,

Username:Testaccount
password:testaccount