MyBB Community Forums
[Rejected] Invaild String Error when Moving Thread - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Rejected (https://community.mybb.com/forum-184.html)
+----- Thread: [Rejected] Invaild String Error when Moving Thread (/thread-167496.html)



Invaild String Error when Moving Thread - Firelad - 2015-02-21

Quote:Moved it via reposting and deleting the old one, when I went to move it to the "Progression Updates" I got an invalid string error.

This is from one of my staffs. Possible bug? Browser used: latest Chrome.


RE: Invaild String Error when Moving Thread - Nik101010 - 2015-02-21

Hi,

what exactly did your moderator do? 'Reposting' is, as far as I know, no feature of MyBB... Furthermore I could not find any error message containing the words "string error".


RE: Invaild String Error when Moving Thread - dragonexpert - 2015-02-21

Try reuploading a fresh copy of moderation.php to your forum.


RE: Invaild String Error when Moving Thread - Firelad - 2015-02-21

(2015-02-21, 08:38 AM)Nik101010 Wrote: Hi,

what exactly did your moderator do? 'Reposting' is, as far as I know, no feature of MyBB... Furthermore I could not find any error message containing the words "string error".

There is no such feature that allowed reposting. He meant when he moved the thread, he got that error. So he manually repost it instead of moving it.

(2015-02-21, 02:48 PM)dragonexpert Wrote: Try reuploading a fresh copy of moderation.php to your forum.

OK, will do. Thanks.


RE: Invaild String Error when Moving Thread - Destroy666 - 2015-02-21

Please ask the person to provide a screenshot of the error or at least copy the whole message next time. Because, as Nik said, never heard of this "invalid string". We can't guess what went wrong and if it's a bug.

Which database system are you running btw? MySQL/PostgreSQL/SQLite? What's its version?


RE: Invaild String Error when Moving Thread - Firelad - 2015-02-21

(2015-02-21, 09:03 PM)Destroy666 Wrote: Please ask the person to provide a screenshot of the error or at least copy the whole message next time. Because, as Nik said, never heard of this "invalid string". We can't guess what went wrong and if it's a bug.

Which database system are you running btw? MySQL/PostgreSQL/SQLite? What's its version?

I will be sure to get him to screenshot/copy the error message next time he's on.
And the database engine I'm using is MySQLi 5.5.40.


RE: Invaild String Error when Moving Thread - Destroy666 - 2015-06-25

No exact error message (the one provided in 1st post doesn't exist in MyBB, doesn't seem like a PHP error either) no screenshot and no reproduction steps have been provided yet, so rejecting. If you have more info, feel free to share here still.