MyBB Community Forums
Will this work? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Will this work? (/thread-168300.html)



Will this work? - Light_Magic - 2015-03-11

Will this plugin work with this theme? http://community.mybb.com/mods.php?action=view&pid=265


RE: Will this work? - .m. - 2015-03-11

^ that theme works on any version of MyBB 1.8


RE: Will this work? - rockenren - 2015-03-11

(2015-03-11, 04:02 AM).m. Wrote: ^ that theme works on any version of MyBB  1.8

...if you check "Ignore Version Compatibility" checkbox when import.