MyBB Community Forums
Forced to upgrade to 1.8 :D can you help with jquery smilie box? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Forced to upgrade to 1.8 :D can you help with jquery smilie box? (/thread-168377.html)



Forced to upgrade to 1.8 :D can you help with jquery smilie box? - dmpops22 - 2015-03-12

Basically i run 1.6 now and the only thing that is stopping me from upgrading to 1.8 is that i have a unconventional smilie box on my forum that i just cant do without. I tested a 1.8 forum with the same code and could not get it to work so if i explain what i have could someone replicate it. It would make my day. Wasted a month and a half on this as it is.

So you see the smilie box on the left? I can click on get more and a new div box opens up under the editor with a scrollbar and all the smilies i have which is over 200. When its open the get more text switches to close smilie box so i can click it to close the box back up.

Anyone up to the task. I cant stress how much this would mean to me.


RE: Forced to upgrade to 1.8 :D can you help with jquery smilie box? - Leefish - 2015-03-12

Can you provide a forum testing account?


RE: Forced to upgrade to 1.8 :D can you help with jquery smilie box? - dmpops22 - 2015-03-12

(2015-03-12, 09:29 AM)Leefish Wrote: Can you provide a forum testing account?

I just removed the the changes that didnt work and came straight here so it would not help much. But for reference of what i did here is the thread on mybb that helped me do it for 1.6. step by step.

http://community.mybb.com/thread-160149.html


RE: Forced to upgrade to 1.8 :D can you help with jquery smilie box? - Leefish - 2015-03-12

Its jquery so it should just work. If you provide a testing account and url I can probably fix it in 5 minutes. Without that - well, wait for more replies.


RE: Forced to upgrade to 1.8 :D can you help with jquery smilie box? - dmpops22 - 2015-03-12

(2015-03-12, 10:17 AM)Leefish Wrote: Its jquery so it should just work.  If you provide a testing account and url I can probably fix it in 5 minutes. Without that - well, wait for more replies.

I will wait a little while i just noticed that for whatever reason the jquery is not functioning at all on the forum. This is news to me so i tried upgrading to 1.8.4 since im on 1.8 and i cant dl it. 404 mybb error So i will wait untill i can upgrade and try once more.

If that fails i will get a test account for you.

(2015-03-12, 10:17 AM)Leefish Wrote: Its jquery so it should just work.  If you provide a testing account and url I can probably fix it in 5 minutes. Without that - well, wait for more replies.

Ok i tried and failed again. Im on 1.8.4 now here is a test account. I left all the changes in.


RE: Forced to upgrade to 1.8 :D can you help with jquery smilie box? - Leefish - 2015-03-12

site not loading?


RE: Forced to upgrade to 1.8 :D can you help with jquery smilie box? - dmpops22 - 2015-03-12

(2015-03-12, 12:39 PM)Leefish Wrote: site not loading?

Its loading now. Dont know what happened then.


RE: Forced to upgrade to 1.8 :D can you help with jquery smilie box? - Leefish - 2015-03-12

Ok, I lied. I cant fix this. Better to ask Johnny who helped you last time Sad


RE: Forced to upgrade to 1.8 :D can you help with jquery smilie box? - dmpops22 - 2015-03-12

(2015-03-12, 01:13 PM)Leefish Wrote: Ok, I lied. I cant fix this. Better to ask Johnny who helped you last time Sad

I've pmed him. Hopefully i get this sorted Big Grin

Did not get the help i had hoped if anyone else would be able to come up with a updated version of this thread. for 1.8 i would appreciate it greatly.

http://community.mybb.com/thread-160149.html